Sign in with
Sign up | Sign in
Your question
Solved

Sabertooth x79 won't boot sdd/hdd

Last response: in Motherboards
Share
October 21, 2012 3:38:39 PM

I moved my computer from my bedroom, and literally all I did was turn the computer off unplug everything. Moved everything and at last, moved my tower in my office.

Everything seemed fine and I booted it up. When it tried to load windows I just got a dark screen like I did before (when i installed my new video card) had something to do with the monitors not turning on because of drivers so I messed with the monitor cords for 15 minutes.

I still had my windows disc in the drive and I hit a key accidentally when booting and setup files loaded. I said huh, I'll just cancel once it loads. It sat at the "windows is starting" for 15 minutes so I shut it off.

Followed by that, I went into my bios and restored to defaults (only had xmp for my sticks my mobo did itself).
s
Now my windows disc wont even load setup (freezes at "starting windows") and tried to boot from SDD only it just flashing an underline forever. I went to bed last night and woke up and its still flashing. So I tried to switch cables and stuff and it still did not work.

Does anyone have a solution for this, I really need my computer up and running.

Asus X79 Sabertooth
Gskill 16gb ram (1866)
windows 7 Professional (64bit)
Geforce GTX 680

PS apologize for the format, I'm on my old labtop and it does not work so well. (its 8 years old)
October 21, 2012 5:18:34 PM

System repair disc also freezes when trying to boot up.
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
October 21, 2012 5:23:01 PM

The (2) most common items that can become loose are the 20-pin USB 3.0 header and the PCIe power leads, so for starters make sure they're both properly connected; unplug and plug back into place.

As for the OS loading issues, booting off the OS DVD will do nothing to the OS installed unless you instruct it via several keys which are nearly impossible to do accidentally.

If the OS for some odd reason fails to load then first go into the BIOS and change the following:
Press (F5) Load Optimal Settings
AI Overclock Tuner -> XMP / Profile 1
** IF RAID then change Intel SATA -> RAID ; only IF and I stress the 'IF' you had a RAID before **
Press (F10) Save & Exit = Yes

If that fails then boot off the OS DVD (F8) and choose System Restore using a point prior to the 'move' ; see - http://windows.microsoft.com/is-IS/windows7/What-are-th...

Let me know...
m
0
l
Related resources
October 21, 2012 6:07:19 PM

I have tested each ram stick 1 at a time. I unplugged everything and plugged back in. I did the bios settings you suggested. I made a repair disc of my computer at work.

System repair disc loading hangs, OS hangs on loading, and booting to SSD just won't do anything but a flashing cursor.

When I press f8 it goes to a menu "asus" with all these boot priorities. system recovery won't even load or anything, I've hit load by dvd drive, windows boot manager, I might need to press it again.

Also i never flashed my bios and I was about to do that, but I need to convert first so I cannot do that to give better support for USB3.0 and my gtx 680. :/ 
m
0
l
October 21, 2012 7:27:41 PM

I even browsed my files through asus ez flash too. So i know its still reading the SSD

It seemed to boot in 3.0 gbs but not 6.0 gbs. All this happened when I set my bios to default, So I'm not sure what I did wrong by doing that.
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
October 21, 2012 8:25:27 PM

There's no place where I ever suggested you create a 'Repair Disk' and you cannot do that after the fact. Doing so probably will corrupt your OS.

Instead, I stated "boot off the OS DVD (F8) and choose System Restore" so if you modified the OS again chances are you corrupted your OS -- no fix.

What I would do is to retrieve any data on you SSD and back it up to a e.g. HDD then reformat and start from scratch.
m
0
l
October 21, 2012 9:32:24 PM

I didn't do it at all. It wouldn't load so I just scratched that idea all together. I press f8 and it goes to asus then I tried it again but I cant seem load that I choose either boot manager or the disc and press f8 after I selected it.
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
October 21, 2012 9:40:19 PM

If you boot off the Windows 7 DVD (F8) you 'should' get the following, select System Restore:



ONLY use the Intel SATA Ports and NOT the Marvell 9128 SATA Ports:

(Top)
[Intel SATA3] <= SSD
[Intel SATA2] <= HDD / ODD
[Intel SATA2] <= HDD / ODD
[Marvell 9128] <= DON'T USE
(Bottom)
m
0
l
October 21, 2012 10:22:10 PM

Okay It works, however, My disc will says its not compatible for my version of windows...seeing that its the disc I installed on...
m
0
l
October 21, 2012 10:49:59 PM

I got into that menu but it says there is no OS, please select an OS and try again
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
October 21, 2012 10:58:31 PM

italianmonti said:
I got into that menu but it says there is no OS, please select an OS and try again

^That only can happen if booting off the DVD.

Quote:
Try booting off your SSD only (remove the DVD)
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
October 21, 2012 11:03:39 PM

Q - When you installed the OS did you use Intel -> RAID??
m
0
l
October 22, 2012 3:16:45 AM

I dont think so.

Ironically, I checked my drives and somehow my 1TB HDD with all my storage indexes and pagefiles is magically empty. Like when I moved my computer it magically formated itself. Is this legit? Or is the computer not reading the HDD correctly?
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
October 22, 2012 3:19:23 PM

If the HDD's MBR/DPT became corrupted then sure it could appear that the HDD was wiped clean. This is a reason for backup's, and drives can fail for a variety of reasons. Also, if you accidentally formatted then poof all of your data would appear to be gone in much the same way.
m
0
l
October 22, 2012 6:24:43 PM

I didn't accidently format it, I just wondered if it formated itself. All I literally did was move my computer from my room to another room (didn't drop it or anything) started it up and it went black screen like 6-7 Times. and then I reseted the bios and then my computer wouldn't even load the system.

Ironically, my computer switched my SSD from system to primary and made my 250gb hdd (just for important files and formats) system so In order to even get into windows I have to boot of the 250gb drive and then it loads my SSD.

At this point I feel I should just clean every drive out and start from scratch.

I do not mind doing so, but there were a few files on the 1TB HDD that I needed. Is there any way I can view those or restore some files before I do a complete format?
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
October 22, 2012 9:38:20 PM

First it seems like you had multiple OSes on multiple drives which in itself isn't a good idea, and about the only way to format your drive is deliberate or some virus's can do the same.

If a drive was formatted then recovery isn't simple and you'd need a 'recovery service' to recover the files.
m
0
l
October 23, 2012 1:31:48 AM

What type of "recovery service" do I use?

I did seem to have multiple OS's but not really. None of them were working except the one on the SSD. I deactivated the other one right after my fresh install. Everytime I booted up it it gave me a choice but the one would no work. I secure erased my SSD and my 1TB HD so I dont see why this happend.
m
0
l

Best solution

a c 207 Ĉ ASUS
a c 716 V Motherboard
October 23, 2012 2:26:47 PM

My best 'guesses' are that your primary OS became corrupt leaving a prior/or bad OS which you tried to repair instead of the 'primary OS.' Further, you may have inadvertently selected 'Format' and/or a Secure Erase accomplishes the same end result and that of 'erasing' any drive you select.

Further, if the primary OS was 'bad' then the prior/or bad OS becomes the new 'C' drive so again if you Formatted or Secure Erased the 'C' drive then that may have been the drive with the data.

I've learned to ignore 'drive letters' and instead focus on the drive's SN and/or size before taking any actions: replacing, repairing, formatting, etc. Further, any time I install an OS I disconnect ALL other drives which prevents OS files from being written on ANY other drive(s).
Share
!