Sign in with
Sign up | Sign in
Your question
Closed

GIGABYTE X58A-UD3R v2.0 No Power.. Dead?

Last response: in Components
Share
January 1, 2012 6:14:56 AM

So here's the story:

I removed a Gigabyte X58a-UD3R v2.0, i7-940, and 6x1GB corsair platinum ddr3 1333 from my main home office machine and placed it in a "nMEDIAPC Red Wood Wood/Steel HTPC 8000" case (my living room HTPC). This replaced a phenom matx setup in the same case. With this, I installed a new CPU cooler (Enermax ETD-T60),a noctua 140mm exhaust fan,a generic RADEON 6450, and a pci-e x1 wireless-n adapter. I used a 60GB force 3 SSD for the OS on AHCI and 2x1.5TB WD green on a RAID 0 for storage.

I may have gone wrong here: I repalced the 450w earthwatts PSU with an OCZ ModXStream Pro 500W Modular PSU. I tested the power consumption previously (in a different case) with the 6450 and different (still 3 in total) hard disks and it idled at 178 watts, and pulled 454 watts under load.

After assembly, I installed W7 and everything went fine. Machine was responsive and stable. A couple of hours after I had deemed this effort a success, I started copying 2TB files off of my home server to the RAID array over the (wired) LAN. It was late at night and Windows said this would take 6 hours, so I went to bed figuring it would be done in the morning. The next morning, BOTH computers were powered off as if there was a power outage. I fired the server back up without issue. The Gigabyte/i7 HTPC did nothing when I pressed the power button.

With the PSU on, after hitting the power button, the fans spin for a millisecond, the CLEAR CMOS button on the i/o panel stays illuminated, and 3 of the NB_PHASE LEDs stay lit; 1 green and 2 yellow. Attempting to decipher the exact meaning of these lights has been an exercise in futility. The machine acts as if there is a short on the board. The mb/cpu/ram setup ran stable at stock speed for 14 months prior.

In diagnosis, I removed the battery, removed the entire setup from case and tested on bench, tried several different DIMM configurations, tried another PSU, tested with everything disconnected, tried an alternate cpu cooler, all to no avail.

I have built dozens of machines in the past, and these problems drive me crazy. I thought I would seek advice here before throwing more money at it.

Thank you for your advice in advance.

Best solution

a c 714 ) Power supply
January 1, 2012 2:56:49 PM

Looks like you narrowed it down to a failed board.
Share
January 8, 2012 7:17:28 PM

Best answer selected by aerikg.
Score
0
January 8, 2012 7:18:10 PM

Yep, replaced it with an open box sabertooth from newegg ($144.99), and all is well.
Score
0
!