Sign in with
Sign up | Sign in
Your question
Solved

SSD not seein in BIOS but IS seen in Windows 7 OS. HALP!

Last response: in Motherboards
Share
October 21, 2012 5:48:06 PM

I have an ASRock Z68 extreme 4 motherboard.

Here is a link to the manual:


ftp://europe.asrock.com/manual/Z68%20Extreme4.pdf

I am running 2x Crucial 128gb SSD 3 in RAID 0 (bootable OS disk) into the intel sata 3 ports as well as 1 tb HD 10,000 rpm connected via sata 2, blu ray rw drive connected via sata 2, another single 64gb ADATA ssd connected via sata2. My mother board has a total of 8 sata connecters not including the eSata connecter on the outside. With my peripherals they are all full.

Now, after purchasing my new SSDs back in the spring, I installed them incorrectly in that I used one drive in the Sata 3 intel port (fast) and one in the Marvel sata 3 port (slow software driven port). Crazily this worked in RAID for a few months before it upped and crapped out screwing up the master boot record which was irreparable. No big. Installed the two OS disks into the same kinds of ports and everything is fine with the RAID now.

My issue is with the lone hold out 64gb ssd I have. In all my reboots and wire moves I have gotten this drive to report in BIOS previously. After doing my last move around, however, I simply cannot get it it to show up before Windows loads.

After windows loads I cannot see the drive available through Windows explorer, but I CAN see it through my Disk Manager (right click on computer in the start menu and click 'Manage'). It shows up with all my other drives but shows "Not initialized" in its status. This means that I cannot format it. It does give me the option to create Virtual Hard Drives, however, but I do not assume it to mean that the OS is actually reaching out to write to the volume.

I have tried searching extensively on these forums and google but with no luck. It seems as though all of the issues have to do with someone's HD showing up in BIOS but not in Windows. My situation is the exact opposite and I am having some serious trouble finding a solution for it. Any help would be greatly appreciated.

Have updated the BIOS on my mobo and am using Windows 7 sp 1 at this time.

Best solution

a b V Motherboard
October 24, 2012 12:07:55 PM

If in Disk Management you can still convert the disk to GPT (and back to MBR if you want), maybe then you can initialize it.

Or try this tool:
hddguru.com/software/HDD-LLF-Low-Level-Format-Tool/
Maybe ADATA also has some tools.
Share
October 31, 2012 12:11:04 AM

Dude, thank you. Seriously. Gonna try it now.
m
0
l
November 6, 2012 11:00:39 PM

Best answer selected by Incubus2112.
m
0
l
!