Sign in with
Sign up | Sign in
Your question
Solved

Build worked for 3 hours, now memtest is 100% failure

Last response: in Systems
Share
October 1, 2011 1:21:12 AM

Hi, I need some help with troubleshooting this new build that will no longer boot into windows. It initially worked fine through the driver installations for the graphics card etc, but suddenly restarted and will no longer boot into windows.

symptoms:
-BSOD after starting windows screen, vanishes too quickly to read but i once saw "bad page fault" or something similar.
-I get one beep during startup and have since the first time the system was turned on, leading me to believe it is a memory problem.
-memtest is reporting 100% failure with the ram.

other info: the BIOS auto detects the memory as having 7-7-7-20 timings and 1066, which it ran at for the first few hours. during my attempts to get it going again i adjusted the timings to the manufacturer's recommended 9-9-9-24 and 1333, but this has no effect on booting or memtest.

system specs:
ASROCK H61M-GE
i5 2500
xigmatek 600w PSU
radeon 6870 1gb
2x2GB mushkin silverline enhanced dual channel 1333
seagate 1TB

ideas? i'm in the process of testing the memory sticks individually.

Best solution

October 1, 2011 1:42:48 AM

Remove all ram, try each piece individually. Re-seating and systematically evaluating each piece is the first step. Try and get to BIOS to run your ram at a know good configuration. Memory will either flake or fry, so a sudden death on a bad batch of ram is not unheard of, if you can test the memory in a different, known good system.
Share
October 1, 2011 1:58:21 AM

Turns out it's just one of the sticks, and the bad one was in the primary RAM slot. At least i can use this pc while 1/2 the RAM is being RMAd.
m
0
l
October 1, 2011 1:59:14 AM

Best answer selected by ATMA.
m
0
l
!