Sign in with
Sign up | Sign in
Your question

Lazy computer went to sleep... won't wake... won't cold boot

Last response: in Systems
Share
October 1, 2011 2:14:44 AM


Asus P8P67 Deluxe
Corsair HX850W
Windows 7
Sapphire Radeon HD6950 x2
i7-2600K 3.4 Ghz

So my computer had occasionally been having trouble waking from sleep mode. When I would resume using it, the fans and lights would all turn on, but there would be no output -- like some kind of half-awake state. Forcing it to turn off and then turning it back on would get it to restart correctly.

However, as of yesterday when this half-awake problem happened again, for some reason when I try to cold boot it, it doesn't restart correctly, but instead returns to the weird half-awake state -- totally useless.

A lot of the recommendations I've read in other topics discuss changes to be made in the bios or sleep-mode options, but I can't even get to the bios because the computer appears to be half-asleep and not interested in cold booting.

I've tried rebooting with the RAM and the hard drives unplugged, but neither seemed to be the culprit. I've tried using both the reset and power button on the chassis as well as the ones on the motherboard. I've tried leaving it on all day to see if it would fall asleep again (it didn't) and I've tried unplugging it all day to see if it would boot from scratch (nope).

If anyone has any idea why it's happening (perhaps the motherboard is faulty?) or if anyone has a workaround (like a way to force it to boot up from scratch -- because I suspect it's just trying to wake up and failing, instead of trying to reboot), I would greatly appreciate it.

I wish I had just turned off sleep mode altogether when I noticed the problems starting... but now I guess I have computer-Inception.
a b B Homebuilt system
October 1, 2011 2:51:24 AM

I'm not sure if this will work, but you could try removing the battery for ten minutes and letting the CMOS clear.
m
0
l
October 1, 2011 3:08:37 AM

Have you tried unplugging it from the wall for a minute and plugging it back in?

If that doesn't fix it, then along the same lines as abekl suggested - locate your CMOS recovery jumper pins on your motherboard. Use that to attempt a CMOS restore. Usually this requires moving a jumper over by a pin or removing it entirely and then powering up the machine. I would suggest this first. The battery pull can be a little more complicated in knowing whether it has done anything or not. If you do end up pulling the battery, again make sure you unplug the machine from the wall, pull the battery, and then wait a good amount of time before putting it all back together.
m
0
l
Related resources
October 1, 2011 4:05:32 AM

Thanks for the ideas, guys. Unfortunately, it looks like it's not working.

I pulled the battery out for about half an hour. It didn't seem to change anything. Then I tried the CMOS Clr button which is conveniently located on my motherboard's backplate, but again to not avail.

I read somewhere else online that it might take over 2 hours of pulling the battery for the CMOS to clear, so before I go to sleep tonight, I'll pull the battery for the whole night. But I'm not holding much hope...

Should I begin suspecting that the motherboard is busted?
m
0
l
October 1, 2011 5:14:39 AM

It sounds like a hardware issue. I've got a similar issue with the P8P67 Pro, in that I can sleep my PC fine but it'll not wake up. I just need to press/hold the power button until the system shuts off and then it restarts fine.
m
0
l
November 5, 2011 12:03:40 AM

Just an update.

I finally had some time and I called Asus product support. They immediately diagnosed the problem. They said the computer wasn't POSTing and I should check to see if there were any red light indicators on the motherboard. Sure enough, the DRAM_led light was on. We tried both RAM stick individually, and one of them was busted. Computer is functional once more.

-J
m
0
l
!