Sign in with
Sign up | Sign in
Your question

Asrock Extreme4-m SSD Windows 7 clean

Last response: in Motherboards
Share
October 24, 2012 1:29:15 PM

I posted this in another site

I just received my

ASRock Extreme4-m
Intel 3750k
OCZ Agility 3 120g ssd
Corsair XMS 16g DDR3
HiS IceQ 7850

and I'm setting it up and have run into a couple of problems.

1: When trying to install Windows 7 Ultimate, I followed the seans-windows-7-install-optimization-guide-for-ssds-hdds and after setting all the bios, running windows installer I get to the part of where it normally pops up the EULA, I get a prompt for "Can't find drivers". I put the driver disk in and after about 10 attempts of shutdown/restarts, it only listed the 2 drivers (in the i386 folder on disk) once but neither would work.

I have updated the BIOS, I tried every combo in the BIOS to get windows to see it even though the BIOS picks it up fine. I have it in SATA3_0, like I said I followed the guide, but I'm at a loss when Windows asks for drivers at the beginning of setup. I put in the driver disk and only 1 out of 10 tries it picked up 2 drivers, but wouldn't install them. It's acting like it's trying to run in RAID even though it's disabled.

Any help?'
cripp
a b V Motherboard
October 24, 2012 1:41:49 PM

You have the drive set AHCI in the BIOS, correct? You should not need a driver disk at all.
m
0
l
October 24, 2012 2:52:07 PM

Yes I do, I'm digging out another copy of Win7 to try. Thought about trying Win8 to see what happens. I'm not a big fan of 8 yet, so I'd like to stick with 7.
m
0
l
Related resources
October 26, 2012 7:12:57 PM

maestro0428 said:
You have the drive set AHCI in the BIOS, correct? You should not need a driver disk at all.


I did set it to AHCI..

Boot to BIOS > Advanced > Storage Configuration

SATA Mode : AHCI
SATA Agg Link : Enabled
SMART : Enabled (tried disabled also)
ASMedia SATA3 Mode : Enabled

Drive is hooked up to SATA3_1 > External Disabled > Drive - SSD

m
0
l
October 31, 2012 11:26:54 AM

Since Windows 7 doesn't have native USB3.0 support, I disabled the USB3.0 in the bios and it installed great!
m
0
l
!