Sign in with
Sign up | Sign in
Your question
Solved

Multiple problems with my PC

Tags:
  • New Build
  • Drivers
  • Systems
Last response: in Systems
Share
October 3, 2011 5:39:29 AM

Hi everyone,

I've had so many problems with my computer today.

First off, I tried to update my AMD drivers, I tried to install 11-9 and that failed for some reason.

I also got an error when I tried to patch the Witcher 2 to the 2.0 patch that just came out. I got this error.


When I was restarting my PC, this came up right before it shut down.


The last thing that was extremely weird after I took off my drivers today was when my PC was starting up it said it was "deleting orphan file record segments."

IDK what is happening to my PC but it's pretty strange.

Help me out guys.

More about : multiple problems

October 3, 2011 6:13:24 AM

Get into Safe mode.

Go to your "Search Programs and files"

type cmd

There should be a block in black that opens up for you. That is the old DOS.

Type "Chkdisk /r" (I THINK...)

or type "Help" and hit enter (Without quotes) and you will be presented with availible options and explainations.

What you want to do is run a check disk via dos for any and all errors and attempt to fix same.

While that is going on, dig out your original known good drivers and you should be able to run them.
m
0
l
October 3, 2011 7:15:49 AM

I tried to do that but it didn't work.

I just deleted my ATI folder in my Registry and it installed properly.

I cannot fix my resolution and make it 1080p.

Also, it says that my device driver for my Video card failed to install the driver. WTF!
m
0
l
Related resources
October 3, 2011 2:19:25 PM

I deleted the ATI folder under registry because I heard it could be a registry problem. After I did that it let me install the drivers but I get a message saying it doesn't work.

I also used Driver Sweeper in Safe mode but I don't think it took off all of the drivers.

One more thing, I went into device manager and uninstalled the driver on the amd graphics card. It tried to install it again but then it failed to.

I always get this message when I start my PC!

m
0
l
October 3, 2011 2:35:27 PM

Well, the system is working in a way. You are now down to a video card that wants input to make something for you to see.

I have had three sets of ATI cards in my experience and when I run into something like your issue I simply start over with a older version of driver that works.

It would probably want updating asap, but it should work.

Does your computer even take a moment to "Detect and install new hardware?"

When I was posting earlier, I was suspecting a failing hard drive. Now I suspect both your witcher game and your software.
m
0
l
October 3, 2011 4:09:18 PM

In my expierience this looks like an issue with the HardDrive. If you are getting IO errors.
m
0
l
October 3, 2011 4:12:22 PM

@x Heavy, my computer tried to detect and install new hardware but it failed. It said something about AMD failed to install the drivers.

@Tobensg, after I put the W2 back on my PC, when it was at the end of the patch I got an io error. I should of screencapped it but it said something about 4096 mbs or something. So I've gotten 2 IO errors from the witcher 2 patch.

I'll recap what I did.

1. The Witcher 2 stopped working and wouldn't load at the main menu and would crash to my desktop.

2. I uninstalled my drivers because I've heard that there's been problems with the drivers for W2.

3. After I installed the patch, I got 2 IO errors. One is in my first post and the other said something about 4096 mbs.

4. I restarted my PC and right when the PC was starting, it was going through all of my orphan files. It said something about a bad F Sector and NTFS...idk what that is?

5. I installed new drivers and the display drivers failed. I did this about 5 times and every time it failed.

6. After I installed Driver Sweeper and tried to clean up my old AMD drivers that were still on my PC. I thought it took off all of them but it didn't.

7. I went into safe mode to use Driver Sweeper and all of my drivers were still there. I tried to sweep them, all of the drivers except for 2 were taken off. I can only remember the driver that was called something like "AMD6xxsomething"

8. I did Heavy's CHKDSK thing in CMD and it said I had like 200 errors and it said something about a bad F sector.

9. After I read that this could be a registry problem so then I went into "Regedit" and deleted my ATI folder.

10. I was able to install my drivers after I deleted the Registry but I couldn't fix my resolution. I can only put it to 1400 x 1000.

11. I tried to restore my PC but it failed and said that it couldn't restore the W2 download folder.

12. After I booted up my PC again, It tried to detect and install the VGA drivers but that failed.

When I get home from school I'll go into CMD and copy what the CHKDSK says.

m
0
l
a b \ Driver
October 3, 2011 9:53:21 PM

Did you run the chkdsk and check the logs?
m
0
l
October 3, 2011 9:56:49 PM

I just ran CHKDSK and this is what it said.

Can I go into Safemode and run Driver sweeper again to take off all of my AMD drivers?
m
0
l

Best solution

October 3, 2011 10:48:22 PM

Ok your disk is dying. Those Bad Sectors are bad. You now need to consider saving your data (Pictures and what have you...) and seriously go ahead and consider a total system rebuild/reinstall using VIRGIN Factory Hard drives or SSD's

To me a bad sector is a death sentence for a drive.
Share
October 11, 2011 1:12:05 AM

Best answer selected by kamuran55.
m
0
l
!