Sign in with
Sign up | Sign in
Your question
Solved

ARGH! Need help please.

Last response: in Systems
Share
October 4, 2011 10:49:15 AM

So with my new build it won't post. I hit the power switch and everything turns on fine, fans, motherboard lights etc. but I get 3 beeps, 1 long and 2 short with no display on the monitor (which means I can't access the bios to change anything). Yes I have googled what it may mean and its apparently a VGA problem but I still get these beeps even without my VGA installed.

My Mobo is a MSI Z68A-GD65

The only other things hook up to the mobo are the ram, cpu cooler/fan, monitor, keyboard and the power cables.

I've uninstalled and re-installed the cpu - no success
I've tried different slots with the RAM in every which combination - no success
I've tried using my VGA's in the 16x and 8x slots - no success
I've tried removing my RAM completely, which ends up getting me a constant beeping sound. Then replacing the RAM I get the beep combination again.

My conclusion is that its my motherboard or my RAM but I need opinions to be sure or other solutions I can try.

More about : argh

October 4, 2011 10:54:58 AM

It does sound like you're having an issue with the MOBO, how much ram are you using? Try using 1 stick of memory and let me know if it boots.
October 4, 2011 10:59:11 AM

8gb (2x4). I've tried using just one stick in every slot
Related resources
October 4, 2011 11:00:54 AM

Actually, can you post your entire system spec... that would help a lot for some of us who wants to help you. Also double check that all the cables are inserted correctly and if they are, try switching some of the cables into other available slots, especially your HDD.
October 4, 2011 11:06:14 AM

mobo: Msi z68a gd65
psu: antec truepower 750w
VGA: 2x gtx 560 ti hawk in SLI (not installed)
cpu: intel i5 2500k
RAM: corsair vengeance 8gb (2x4gb)
HDD: 1x samsung spinspoint 1tb, 1x seagate momentus 500gb hdd/4gb ssd hybrid drive
OS: windows 7 OEM (not installed)
OP drive: asus dvdrw (not installed)
fan controller: NZXT sentry 2 (not installed)

Best solution

October 4, 2011 11:16:08 AM
Share

You already got all the unnecessary components out of the way to pinpoint the problem. If using 1 memory stick doesn't work than I'd most definitely will go with a defective MOBO, or you may have fried the MOBO which can be done by incorrect/flimsy slotting.

Try contacting MSI to see what they have to say and possibly get a replacement.
October 4, 2011 11:31:53 AM

If you are getting 3 beeps only, then there's only one solution.
Remove your all RAM chips, and insert them again. I hope it will surely work, worked for me though..! And yes, try inserting them in slots 1 & 3, or 2 & 4. You might have those plugged in the adjacent ones..!!
October 4, 2011 12:09:34 PM

Tried that and no success. Removing all the ram just gave me a constant beeping sound. Then returning the ram into either of those configurations still gave me the three beeps
October 4, 2011 12:11:51 PM

Broken motherboard!
October 4, 2011 12:43:38 PM

cutebeans said:
Broken motherboard!



It would appear so
October 5, 2011 2:33:29 AM

Currently on its way to be replaced, hopefully the motherboard is the problem and it can be sorted asap. Thanks for the contribution
October 5, 2011 2:33:39 AM

Best answer selected by mr_zed.
!