Blu screen ERROR WHEN I UWE ETHERNET OF MY MBOARD..GIGABYTE 78LMT-S2PT

HI GUYS PLS HLP ME.....

WHNEVR I USE NET ON MY NEW MBOARD ...GIGABYTE 78LMT-S2PT

I GET BLU SCREEN ERROR AFTER SUMTIME...WAT TO DO...SUMTIMES MY PC ALSO HANGS.....

THER IS NO PROBLEM IF I USE A LAN CARD TO CONNECT TO INTERNET...
PLS HELP


MY SPECS R....

amd 6100 3.3 ghz processor

gigabyte 78LMT-S2PT MOTHERBOARD

4BG CORSAIR RAM

ZOTAC GTX 550TI

500 W I BALL PSU...


THESE R THE ERRORS

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1081

Additional information about the problem:
BCCode: 7f
BCP1: 0000000D
BCP2: 00000000
BCP3: 00000000
BCP4: 00000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\102712-30357-01.dmp
C:\Users\arjit\AppData\Local\Temp\WER-49233-0.sysdata.xml


AGAIN IT HAPPND AND GAV THIS MSG...


Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1081

Additional information about the problem:
BCCode: a
BCP1: 00200073
BCP2: 00000002
BCP3: 00000001
BCP4: 8309906C
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\102712-25365-01.dmp
C:\Users\arjit\AppData\Local\Temp\WER-42135-0.sysdata.xml
2 answers Last reply
More about screen error ethernet mboard gigabyte 78lmt s2pt
  1. Make and model number of power supply please. Also do you have the lasest video card drivers installed?
  2. first of all thnks fr ur efforts knightdog56....

    power supply is i-ball marathon- 500 w peak

    i installed d drivers from d dvd that came with my gtx 550ti......but previously when i had 9400gt then i had latest graphic crd drivrs installed frm d nvidia site....then too this problem was there.....

    thanx again....pls reply soon cuz i want to send my mboard fr replacement asap....
Ask a new question

Read More

Motherboards Ethernet Card Gigabyte