Sign in with
Sign up | Sign in
Your question
Closed

AMD X4 955 3.86Ghz OC settings. Do these seem fine?

Tags:
Last response: in CPUs
Share
January 4, 2012 6:18:05 PM

I am over clocking my AMD 955 3.2ghz BE(3.2ghz is stock) and after slowly increasing bus and multiplier I have come up with these settings and I was wondering what you guys think? The thing that im wondering its that my voltage seems lower then pretty much all of the 3.8ghz OC I have seen. Maybe thats just because I have a good motherboard.

Here is the CPU-Z thing showing all the settings. NOTE: All of these were done in the bios. I have been running the prime95 for nearly 2 hrs (and most likely 2-4hrs more min) and do not go over 50C with My hyper 212+ with blend and all cores at 100% run 48-51usually 48-50 though most time. Do these settings seem good and the temps?
http://valid.canardpc.com/show_oc.php?id=2181591
My other worry is that even though CPU-Z shows 3.86GHz, Windows is showing 3.50. I think this might be due to the fact that this CPU is black addition and I have put the multiplier to 17.5X but windows only looks at the bus speed and such so its seing only 3.50GHz? Heres a picture:
http://imageshack.us/photo/my-images/546/weip.png/

Also I have forgot to disable C1E and Cool N' Quite after I put it back to default to try again before this but since prime 95 is running it should not be affected right? I will disable now and then start P95 again!

Also I do not see any errors on P95. Are they easy to spot if one comes up?
a c 789 à CPUs
a c 302 À AMD
January 4, 2012 8:04:20 PM

It looks good to me! You would see the errors easy!
January 4, 2012 8:31:40 PM

rolli59 said:
It looks good to me! You would see the errors easy!

I have kept testing it for nearly 2 more hrs and it hit 52C but very breifly. Been sitting at 49/50C and sometimes 51C after nearly 4hrs at 100% load on all 4 cores (with a short pause at 2hrs because I forgot to turn off Cool N quite and C1E. Was I right about the 3.5ghz in windows thing?

Also. I will run this for like 1-11/2 more hrs and if its stable I will try games then this weekend if its still stable when I try games and such I will Stress it for 8-12hrs to be sure! Thanks man! Is it fine to run it overnight with prime95?
Related resources

Best solution

a c 789 à CPUs
a c 302 À AMD
January 4, 2012 8:54:11 PM
Share

I am not sure about the WEI score but it might just look at the CPU info times the multiplier so you are probably right since I belief cpu-Z. Those are great Prime temps and with those should run fine overnight!
January 4, 2012 9:16:52 PM

rolli59 said:
I am not sure about the WEI score but it might just look at the CPU info times the multiplier so you are probably right since I belief cpu-Z. Those are great Prime temps and with those should run fine overnight!

So leaving it on for 8-12hrs to make sure its stable is okay. Its winter now so in summer it will run a bit hotter because it gets hot here but it should be fine! Thanks for being such a help to me :) 
a c 789 à CPUs
a c 302 À AMD
January 4, 2012 9:20:04 PM

The load you see under prime is something you will never see in normal use. Stable for 3-4hrs would be enough for me to proof stability!
January 4, 2012 11:06:51 PM

rolli59 said:
The load you see under prime is something you will never see in normal use. Stable for 3-4hrs would be enough for me to proof stability!

Thanks man. Best answer award coming your way!
January 4, 2012 11:07:23 PM

Best answer selected by wheelzz.
January 4, 2012 11:34:17 PM

rolli59 said:
I am not sure about the WEI score but it might just look at the CPU info times the multiplier so you are probably right since I belief cpu-Z. Those are great Prime temps and with those should run fine overnight!

That WEI is just based of the lowest score and that is always the HDD and it always scores 5.9
January 4, 2012 11:35:56 PM

wheelzz said:
I am over clocking my AMD 955 3.2ghz BE(3.2ghz is stock) and after slowly increasing bus and multiplier I have come up with these settings and I was wondering what you guys think? The thing that im wondering its that my voltage seems lower then pretty much all of the 3.8ghz OC I have seen. Maybe thats just because I have a good motherboard.

Here is the CPU-Z thing showing all the settings. NOTE: All of these were done in the bios. I have been running the prime95 for nearly 2 hrs (and most likely 2-4hrs more min) and do not go over 50C with My hyper 212+ with blend and all cores at 100% run 48-51usually 48-50 though most time. Do these settings seem good and the temps?
http://valid.canardpc.com/show_oc.php?id=2181591
My other worry is that even though CPU-Z shows 3.86GHz, Windows is showing 3.50. I think this might be due to the fact that this CPU is black addition and I have put the multiplier to 17.5X but windows only looks at the bus speed and such so its seing only 3.50GHz? Heres a picture:
http://imageshack.us/photo/my-images/546/weip.png/

Also I have forgot to disable C1E and Cool N' Quite after I put it back to default to try again before this but since prime 95 is running it should not be affected right? I will disable now and then start P95 again!

Also I do not see any errors on P95. Are they easy to spot if one comes up?

Cool I cant seem to get my Phenom II x4 B55 past 3.7ghz using the multiplier and i have the same cooler as you to.
January 5, 2012 12:19:48 AM

Headspin_69 said:
That WEI is just based of the lowest score and that is always the HDD and it always scores 5.9



Never say always... My HDD WEI score is @ 7.9
!