Sign in with
Sign up | Sign in
Your question

8GB RAM but only 3.95 usable

Last response: in Memory
Share
October 27, 2012 8:15:17 PM

Hello people,

I just builded my new pc, and I found a problem about my RAM. I have installed 8GB of RAM, but my pc shows that only 3.95 is usable. When checking at CPU-Z it's telling me it is running in Single-Channel, but it's Dual-Channel RAM. I only have 2 RAM slots on my mobo so I don't know what's the problem. I already unchecked the Maximum Memory thing at msconfig. I also tried to boot with 1 stick at a time and it just boots. Somebody help?


PC specs:
Motherboard :: ASRock FM2A75M-DGS
Processor :: AMD A10-5800K QUAD (4 CPUs), ~3.8GHz
Memory :: G-Skill RipjawsX 8192MB - 1600MHz
Video Card :: EVGA Nvidia GeForce GTX 460
Hard Disk :: Seagate 500GB 7200RPM
Power Supply :: OCZ Fatal1ty 550W

More about : 8gb ram usable

October 29, 2012 7:37:13 AM

I would assume you are running windows 7 32 bit, not 64 bit. If this is the case I strongly recommend you to upgrade to 64 bit as 32 bit can only see 4 gigabyte and it can only use 3 gb. If you want to do any serious gaming or editing you will need 64 bit to do anything.
a b } Memory
October 29, 2012 7:39:39 AM

Windows version?
Related resources
October 31, 2012 5:57:08 AM

right off the bat with your first words... 3.95
sounds like 32 bit AND you are NOT using a dedicated video card - thus the 3.95GB (.5GB is being sent to power your onboard (motherboard) video chipset. That's what happens with 32 bit OS.
November 1, 2012 8:56:07 AM

I am using 64-bit, and I am using a GTX 460
November 3, 2012 9:31:58 PM

That's a new. First of all i'd try change places those ram sticks. If nothing, then go to BIOS and see what settings might need adjusting. If still no, maybe your motherboard is faulty(let's hope it's not).
!