Need help getting Bluetooth going again on my PC

Archived from groups: alt.cellular.bluetooth (More info?)

I am running Windows 98SE with a USB Bluetooth adapter and WIDCOMM
drivers. It had been functioning, even though on every boot I would
get a window titled "BTTray", saying "Unable to start the Bluetooth
stack service.".
Bluetooth stopped working, so I tried reinstalling the WIDCOMM
software. It installs fine. I still get the
error mentioned above on boot. I have the Bluetooth icon (white on
blue) in my Systray, but when I right-click on it, the only option is
"Start Using Bluetooth". A minute or so after selecting that option,
I get an error window titled "BTWIZARD" saying "Bluetooth device not
found. Please verify that your Bluetooth device is properly connected
and turned on." If I boot without the adapter connected I get the red
on blue icon. If I right click I have two options "Start Using
Bluetooth", and "Bluetooth device not found.". If I insert the
adapter, the icon changes to white on blue and the "Bluetooth device
not found." message goes away, but I still get the BTWIZARD window
message if I try to Start Using Bluetooth.

In device manager I have a "BTW" group with a "Bluetooth Device" entry
within it. If I look at the driver
file details I have:
BTWUSB.SYS 1.4.2.8 WIDCOMM
NTKERN.VXD 4.10.2224 Microsoft
FRMUPGR.SYS 1.4.2.8 WIDCOMM

Any suggestions?
Thanks,
Mike
3 answers Last reply
More about need bluetooth
  1. Archived from groups: alt.cellular.bluetooth (More info?)

    I have similar problems on w98se and w2k.
    On w2k I managed sometimes to get propper connection, but on w98
    nothig goes right. Particularly I need to set up gprs dial up on w98
    with the WIDCOM


    hope someone here is an expert


    Otto Sykora
    bggbflxben@tzk.pu (ROT13)
  2. Archived from groups: alt.cellular.bluetooth (More info?)

    What ended up fixing it for me was:
    http://support.installshield.com/kb/view.asp?articleid=Q105810
    Hope it helps someone else.
  3. Archived from groups: alt.cellular.bluetooth (More info?)

    Hi All,

    I had same problem with getting my billionton bluetooth usb adapter to
    work after I installed SP2, but finally found this workaround on the
    microsoft support website. I did Method 2 and it worked for me - good
    luck!

    Regards,
    Sue McKoy
    Melbourne Australia

    http://support.microsoft.com/?kbid=840635 :)


    --
    suemckoy
    brought to you by http://www.wifi-forum.com/
Ask a new question

Read More

Bluetooth Windows 98SE