Sign in with
Sign up | Sign in
Your question

Crossfire club 3d 5770

Last response: in Graphics & Displays
Share
August 4, 2011 8:48:20 AM

Hello,
i just got another club 3d 5770, installed it and tryed mark 3d 05 and got a little better results 15k to 16k, but my win experience dropped from 7,2 to 4,9 and when i look at the cards in catalyst the new card is ideling. the new card should be the same but it looks very different, maybe a new design.

More about : crossfire club 5770

August 4, 2011 8:59:19 AM

Did you reinstall the drivers after installing the second card?
m
0
l
August 4, 2011 9:29:01 AM

the new card will be idling until a 3d app is running then it will run the same as the other card. Its a power saver feature in CCC
m
0
l
Related resources
August 4, 2011 4:20:54 PM

I Dont get it lol, So it turns full power on when a 3D is running and Idling when there's 2D? 3D not even created for a lot of stuff but only in games or Adobe CS5.5...
m
0
l
August 5, 2011 7:56:54 AM

Yes, why would it run two cards at full power just to sit at the desktop, it turns the 2nd card off until its needed
m
0
l
August 12, 2011 8:21:50 AM

okay got it to work, i removed both cards and put new one in the first slot and started up and it asked for updates, updated it runs so installet the old card in second slot and now they both work.
so now i have a new problem!! bought a new screen so i have 3, but didnt know i had to have a activ display port ( i have 3 screens connected 2 x dvi 1 x hdmi) why does it not come with this??? bought a ssd and it to did not come with a cabels to install..problems all the time ;-) ...do all screens have to be connected to the top card?
m
0
l
August 12, 2011 8:24:56 AM

with the 2 cards it now shows 7,4 in win experience but it went from 16xxx to 20xxx in mard 3d 05 :bounce: 
m
0
l
August 15, 2011 4:03:48 AM

ittud said:
with the 2 cards it now shows 7,4 in win experience but it went from 16xxx to 20xxx in mard 3d 05 :bounce: 

Sell them and get Nvidia, ATI/AMD is kinda weak on 3D so Nvidia is owning lol...
m
0
l
August 15, 2011 4:30:05 AM

legendkiller said:
Sell them and get Nvidia, ATI/AMD is kinda weak on 3D so Nvidia is owning lol...


He's not talking about 3D vision or HD3D. Most the time when someone says 3D mode, they are just talking about normal gaming. The term 3D was first used to explain the difference between sprites which could not be turned to rending a model that could be fully turned and rendered from any angle.
m
0
l
August 15, 2011 4:59:00 AM

ittud said:
okay got it to work, i removed both cards and put new one in the first slot and started up and it asked for updates, updated it runs so installet the old card in second slot and now they both work.
so now i have a new problem!! bought a new screen so i have 3, but didnt know i had to have a activ display port ( i have 3 screens connected 2 x dvi 1 x hdmi) why does it not come with this??? bought a ssd and it to did not come with a cabels to install..problems all the time ;-) ...do all screens have to be connected to the top card?


Yes, all monitors must be attached to the top card. If you want to use 3 cards, that requires an active displayport connection.

Also, before you when you said you saw the 2nd card not under load, that is because crossfire/sli doesn't work in windowed mode, so when you go to look, it will not work. You have to look at a log after the fact, to see if it was working.
m
0
l
August 19, 2011 7:09:02 AM

bystander said:
He's not talking about 3D vision or HD3D. Most the time when someone says 3D mode, they are just talking about normal gaming. The term 3D was first used to explain the difference between sprites which could not be turned to rending a model that could be fully turned and rendered from any angle.




i actualy didnt mean any of that its the brand of the cards "club 3d". im having problems again though, the new card only has hdmi-vga and dvi, so i had to swap again to run eyefinity......
i thought i was having a nightmare, the fps was awfull!! tried to use driversweeper and install drivers again, but cant get it to work at all now :cry:  so im thinking that maybe the card isnt working right, when i used the card in the top slot alone it didnt seem to good.

well have been spending hours on it and feel like throughing it out the window :pt1cable: 
m
0
l
!