Screen Tearing GTX 560 Ti

Switched from AMD quad core and EVGA 465 to AMD Six Core and EVGA 560ti trying to get better frame rates so i can run FRAPS. I have massive screen tearing and I lost frame rates. Any help?
5 answers Last reply
More about screen tearing
  1. is this while using fraps?
  2. No, I havnt even gotten to that point. Heres my setup:

    AMD Phenom II X6 1100T Black Edition Thuban 3.3GHz
    ASRock 890GX EXTREME4 AM3 AMD 890GX
    2 x G.SKILL Ripjaws Series 8GB (2 x 4GB) (16gb total)
    EVGA 02G-P3-1568-KR GeForce GTX 560 Ti (Fermi) 2GB 256-bit GDDR5
    SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM
    2 x ASUS monitors. Cant remember there specs and cant find them,but there running at 60 hz

    Im playing a simple game such as Wow i have excessive screen tearing. WoW is set on ultra, 60hz, wich i feel with my seteup it should be running just fine.
  3. Try toggling V-Sync.
  4. Yeah, sounds like v-sync is off. You have plenty of horsepower to run wow smoothly, but remember no matter the computer you have, when you get in areas with lots of people/spells effects (IE: lots of data to process) you will have lower frame rates. It is inevitable with WoW.
  5. why would you switch to a six core with hopes it will improve game expirience most games dont use more then 3 cores anyways, dumb move. Either way you need to oc the heck out of the am3 chips to get great performance with a gtx 560ti (see my rig below). At least you got rid of the 465 which is a garbage/fodder card imo. As far as the cpu goes, what clock frequencies are you using?

    Enable V-Sync (in game) and triple buffering (nvidia control panel) and that should eliminate all the screen tearing and most of the input lag.

    beyond that I would stop playing WoW :lol: sorry im just not an mmo guy :)
Ask a new question

Read More

Graphics Cards Gtx EVGA Quad Core AMD Graphics