Sign in with
Sign up | Sign in
Your question

Z77 Extreme 6 Motherboard Sata HDD Windows Install Problem. HELP!!

Tags:
  • ASRock
  • Hard Drives
  • Motherboards
Last response: in Motherboards
Share
October 31, 2012 12:06:00 PM

So I have a problem with my new build. Let me start with what I have (with links):

MOBO: ASRock Z77 Extreme6 (NEW) http://www.amazon.com/gp/product/B007KTY4QU/ref=oh_deta...
HDD: WD 1TB HDD Sata3 (NEW) http://www.amazon.com/gp/product/B00461LT6S/ref=oh_deta...
CPU: Intel i5-3570k (NEW) http://www.amazon.com/gp/product/B007SZ0E1K/ref=oh_deta...
RAM: Corsair Vengeance 2x16GB DDR3 1600MHz (NEW) http://www.amazon.com/gp/product/B006EWUO22/ref=oh_deta...
OS: Windows 7 64-bit OEM (NEW)

I also picked up a GPU at BestBuy, and its an EVGA GT610 http://www.bestbuy.com/site/EVGA+-+GeForce+GT+610+2GB+D...;jsessionid=7011EE36456022B2251A23FD4DC8A817.bbolsp-app05-53?id=1218672938148&skuId=5608231&st=evga&cp=1&lp=1

So here's what I did:

I installed all parts in my case, powered up and loaded the BIOS to check to make sure everything was working correctly and recognized. Everything seemed fine, so I made sure the boot order was set to #1 HDD #2 DVD drive. I saved and rebooted, it loaded the windows 7 install disk fine, installed as expected. Originally I had my monitor on the on-board DVI port, then loaded the GPU drivers/software, then switched to the GPU. The computer had restarted a few times already after installing all the MOBO software and drivers, with no problems. Next, I started installing some things, then I downloaded Guild Wars 2 and let it download all it's updates while I went out for a few hours. When I came home, the system was sitting at the "Windows recovery" screen, and that's where my night went downhill. I had not made a recovery image yet, nor a restore point. So what I did was reboot, and try to boot again from the HDD as normal, but it would not boot. I restarted a few times, but it started loading the BIOS instead of the HDD which seemed odd. I noticed that my HDD was not recognized anymore, so I shut down, started again, into BIOS, and I saw the HDD on the boot order menu. Tried this again and again and nothing would work. I got it to the point where I could load from the windows disk again, clicked install windows, and it gave me the 1tb (new drive) and my external (which i tried unplugging later) but the HDD says unallocated space, and wont let me partition. This is driving me nuts because windows was installed just fine a few hours before! But now it looks like the drive is brand new with nothing on it. So I've tried rebooting more times but when I do a restart the HDD disappears, it will reappear when I power down and up again. I am so confused!

I have tried switching the HDD sata cable to different ports on the board, started with SATA3_A1 (and the DVD drive is on A2) then I switched the hdd to SATA3_0 and still does the same thing. I think the reason why I came home to the recovery screen was because it restarted then the drive wasnt recognized, which would mean probably a hardware issue with the drive or the board itself. But I am not sure...

PLEASE HELP ME! I just spent a good amount of money these last two weeks on a serious upgrade for this machine and I reaaallllyyy dont want to spend any more or have to return some items, but I will if I have to. I just want this thing running ASAP!

Thanks in advance to anyone who can help, and sorry for the long winded post!

-Tom

More about : z77 extreme motherboard sata hdd windows install problem

October 31, 2012 6:10:25 PM

Im just gonna bump this in hopes that I can get a reply today :) 
m
0
l
Related resources
October 31, 2012 7:33:14 PM

I do have another drive I was using as a storage in my old build, I was actually gonna try that when I get home to see if it would take.

My other thought was that maybe the sata power adapter im using isnt working correctly, maybe intermittently turning the drive off, which could cause the random recognition. Im gonna try also having only the new 1tb drive connected and switching power cables to see if it could fix the issue. Ill try that WD diag tool though too, thanks!
m
0
l
October 31, 2012 10:24:13 PM

So, it seems so far that it was the new hard drive. I tried my old sata hdd and windows installed fine, and there havent been any problems yet. I'll let it go for a few days and see what happens, then ill probably return the drive after I try to run a diag on it.
m
0
l
!