Sign in with
Sign up | Sign in
Your question

Replaced CPU and now no bios

Last response: in CPUs
Share
January 7, 2012 11:18:10 AM

Hello,

I have replaced the CPU in my Abit KN9s motherboard from an AMD 64x2 4400 to an AMD 64x2 7500 (no great raising of the bar). Straight after I had completed this I turned on the computer only to find that it would not display any bios or do anything except:

Power supply powers up
CPU fan spining
FP lights are on and power button works
HDD begins spinning

No beeping is coming from the computer and I have tried to strip back to just power, motherboard and cpu. Still no beeping

I did use safety precautions when installing the chip and have made sure that it is seated correctly.

I have tried adding ram during stripped back time and still no beeps.

power supply is relatively new and gives out 480w power so I do not think that it would be this.
Chip was bought from a recognised uk supplier and delivered undamaged. RAM was only bought yesterday and worked fine with the old chip yesterday.

So then guys, do ya think Ive been sent a dud chip? If this is the case how do I get the computer working with the old chip again as I have replaced it back in, reset the bios and still nothing works now?

More about : replaced cpu bios

!