Sign in with
Sign up | Sign in
Your question

SP2

Last response: in Technologies
Share
September 20, 2004 1:26:40 AM

Archived from groups: alt.cellular.bluetooth (More info?)

Has anyone been able to get Logitech Bluetooth Desktop (keyboard & mouse)
working with SP2?

Regards.

More about : sp2

Anonymous
September 20, 2004 1:26:41 AM

Archived from groups: alt.cellular.bluetooth (More info?)

Juan wrote:

> Has anyone been able to get Logitech Bluetooth Desktop (keyboard & mouse)
> working with SP2?

What's do do? I installed SP2 and it worked the same as it did under SP1.

> Regards.

--
--John
Reply to jclarke at ae tee tee global dot net
(was jclarke at eye bee em dot net)
September 20, 2004 2:59:33 AM

Archived from groups: alt.cellular.bluetooth (More info?)

"Juan" <juan@terra.es> schreef in bericht
news:2r64tbF171r0kU1@uni-berlin.de...
> Has anyone been able to get Logitech Bluetooth Desktop (keyboard & mouse)
> working with SP2?
>
> Regards.
>
Yep, flawless. Logitech DiNovo. I installed it after SP2
I just can't get my Nokia 6230 stay connected.

Lane
Related resources
September 20, 2004 1:20:13 PM

Archived from groups: alt.cellular.bluetooth (More info?)

Well, it does work, but Bluetooth is not enabled. You just have a wireless
keyboard and mouse, but no bluetooth layer. When you try to install Logitech
(Widcom) drivers, the system freezes. I had to reconnect a wired keyboard
and mouse, boot in safe mode and uninstall the drivers.

When I connected another bluetooth usb adapter, it was detected and
configured, but the Logitech cradle has never been detected as a Bluetooth
device.

I have not been able to find any information on Logitech website regarding
this issue.

Regards.



"J. Clarke" <jclarke@nospam.invalid> escribió en el mensaje
news:cila3812tiv@news4.newsguy.com...
> Juan wrote:
>
>> Has anyone been able to get Logitech Bluetooth Desktop (keyboard & mouse)
>> working with SP2?
>
> What's do do? I installed SP2 and it worked the same as it did under SP1.
>
>> Regards.
>
> --
> --John
> Reply to jclarke at ae tee tee global dot net
> (was jclarke at eye bee em dot net)
Anonymous
September 20, 2004 1:20:14 PM

Archived from groups: alt.cellular.bluetooth (More info?)

Juan wrote:

> Well, it does work, but Bluetooth is not enabled. You just have a wireless
> keyboard and mouse, but no bluetooth layer.

That's odd, I seem to have a Bluetooth icon, when I click it it comes up
with the same screen it always did, shows the same devices, responds the
same way when I click them, etc.

> When you try to install
> Logitech (Widcom) drivers, the system freezes. I had to reconnect a wired
> keyboard and mouse, boot in safe mode and uninstall the drivers.

Try installing the Logitech drivers, _then_ SP2.
>
> When I connected another bluetooth usb adapter, it was detected and
> configured, but the Logitech cradle has never been detected as a Bluetooth
> device.
>
> I have not been able to find any information on Logitech website regarding
> this issue.
>
> Regards.
>
>
>
> "J. Clarke" <jclarke@nospam.invalid> escribió en el mensaje
> news:cila3812tiv@news4.newsguy.com...
>> Juan wrote:
>>
>>> Has anyone been able to get Logitech Bluetooth Desktop (keyboard &
>>> mouse) working with SP2?
>>
>> What's do do? I installed SP2 and it worked the same as it did under
>> SP1.
>>
>>> Regards.
>>
>> --
>> --John
>> Reply to jclarke at ae tee tee global dot net
>> (was jclarke at eye bee em dot net)

--
--John
Reply to jclarke at ae tee tee global dot net
(was jclarke at eye bee em dot net)
Anonymous
September 20, 2004 9:51:19 PM

Archived from groups: alt.cellular.bluetooth (More info?)

I had the Logitech software working before the SP2 upgrade, and following
the upgrade everything works as before - full bluetooth functionality,
including the BT icon.
September 21, 2004 2:37:35 PM

Archived from groups: alt.cellular.bluetooth (More info?)

Finally found what was going on. After installing SP2 and Logitech bluetooth
drivers, the system asks for a reboot.

When done, two windows come up. The first is the Logitech bluetooth keyboard
and mouse pairing, and the second a system window asking for the
installation of drivers for new hardware.

This second window is smaller and the Logitech one and was not seen, so I
couldn't do as required. Finally figured out and everything went fine.

Thank you very much for reasuring me that the devices were working, which
kept me going ...

Best regards.

"Malcolm Clark" <m.clark80*I*HATE*@*SPAMMERS*ntlworld.com> escribió en el
mensaje news:rME3d.241$Bl.237@newsfe6-win.ntli.net...
>I had the Logitech software working before the SP2 upgrade, and following
>the upgrade everything works as before - full bluetooth functionality,
>including the BT icon.
>
!