Sign in with
Sign up | Sign in
Your question

Locked desktop icons

Last response: in Windows XP
Share
Anonymous
July 27, 2004 5:55:12 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I cannot re-arrange the desktop icons on my windows XP
Pro. They just snapp back. I can only delete by right
clicking and choosing delete. I have looked in the
desktop/proerties menu and the control panel/dispaly
menu. Any help on leting me know what stupid checkbox I
missed would be appreciated.

More about : locked desktop icons

Anonymous
July 29, 2004 3:18:41 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Right click Desktop | Arrange Icons By |
UNCheck: Auto Arrange

Auto Arrange =
[[Arrange the icons in columns along the left side of your screen.]]

--
Hope this helps. Let us know.
Wes

In news:543f01c4741c$02629d20$a301280a@phx.gbl,
Gary Kesenheimer <anonymous@discussions.microsoft.com> hunted and pecked:
> I cannot re-arrange the desktop icons on my windows XP
> Pro. They just snapp back. I can only delete by right
> clicking and choosing delete. I have looked in the
> desktop/proerties menu and the control panel/dispaly
> menu. Any help on leting me know what stupid checkbox I
> missed would be appreciated.
Anonymous
July 29, 2004 3:27:24 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Gary,

This one ought to do it. I just tested it.

Right click Desktop | Properties | Desktop tab |
Customize Desktop button | Web tab |
UNCheck: ? Lock desktop items | OK |
Apply | OK

[[Specifies whether Web content windows or items that *you* have placed on
your desktop are locked in place and can’t be moved. Select the check box to
lock Web content in place. Clear the check box if you want to be able to
move Web content.]]

--
Hope this helps. Let us know.
Wes

In news:543f01c4741c$02629d20$a301280a@phx.gbl,
Gary Kesenheimer <anonymous@discussions.microsoft.com> hunted and pecked:
> I cannot re-arrange the desktop icons on my windows XP
> Pro. They just snapp back. I can only delete by right
> clicking and choosing delete. I have looked in the
> desktop/proerties menu and the control panel/dispaly
> menu. Any help on leting me know what stupid checkbox I
> missed would be appreciated.
Anonymous
July 29, 2004 5:40:06 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Even quicker....

Right click Desktop | Arrange Icons By |
UNCheck: Lock Web Items on Desktop
[[Specifies whether Web content windows or items that *you* have placed on
your desktop are locked in place and can’t be moved. Select the check box to
lock Web content in place. Clear the check box if you want to be able to
move Web content.]]

Items can be moved, but are moved back after reboot.

--
Hope this helps. Let us know.
Wes

In news:543f01c4741c$02629d20$a301280a@phx.gbl,
Gary Kesenheimer <anonymous@discussions.microsoft.com> hunted and pecked:
> I cannot re-arrange the desktop icons on my windows XP
> Pro. They just snapp back. I can only delete by right
> clicking and choosing delete. I have looked in the
> desktop/proerties menu and the control panel/dispaly
> menu. Any help on leting me know what stupid checkbox I
> missed would be appreciated.
!