Sign in with
Sign up | Sign in
Your question

Help nailing cause of lock ups and BSODS

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
October 8, 2011 10:10:39 AM

Hi Folks

Earlier today my system began freezing whilst browsing on firefox 7, mouse or keyboard was unresponsive and I could only hard-reset the PC. Thinking this was a one off, I tried to resume but 45 minutes later it happened again. After another restart I attempted the 'repair system files option' on boot, and after this supposedly complete although how successful it was wasnt immediately apparent, it tried to boot back into windows but froze again on the loading screen.

So I restarted again, and things seem to be getting progressively worse. The system is now incredibly slow with hard drive operations, such as opening folders, deleting installing etc. But the CPU usage is low according to task manager.

I've had some BSOD's and the event log gives critical error 41 kernal-power message.

Things I've tried....

I have run Hijack This! and could find no evidence of anything suspicous, further to this I have NOD32 installed and it's upto date and I havent taken any risky behavior (websites, downloads etc) scan came out clean.

I have also run Prime 95 to eliminate hardware causes and I havent found any problems nor have I got it to produce a crash.

I have run windows built in boot diagnostic memory scanner, to no avail.

Tried booting up from a second hard drive, freezes still occurring (rules out software causes???)

Ran HD tune health check and found no bad blocks while booted on secondary hard drive (completed about 70% before that froze up too)

I've gone from having freezes to now barely being able to boot up on my main hard drive before it freezes.

I'm starting to think I'm having PSU issues again (I've gone through about 3 of these units in the past 2 years and they have all been high quality units (OCZ stealth, Coolermaster GX 550W PSU) however when these failed they did so catastophically (no power whatsoever)

Please advise,
Vastly appreciated.

Windows 7 64bit (upto date) Running trouble free since 04/2010
Gigabyte AM2+ US3 mobo firmware F6
Phenom II 945 (temps 52c idle 59 load)
4 GB DDR 2 6400
Geforce 9600 GT
Samsung spinpoint F3 500gb
Samsung CDRW/DVDRW
3.5' FDD
Coolermaster GX 550W PSU

More about : nailing lock ups bsods

a b B Homebuilt system
October 11, 2011 4:37:51 AM

Have you made sure the machine is clean... registry and all? First download and run CCleaner and do the 'clean' and 'registry' portions. You may have to reboot and run it a second time if it's really dirty.
http://www.piriform.com/CCLEANER
!