Sign in with
Sign up | Sign in
Your question

CMOS can't find my USB memory Stick

Tags:
  • Chipsets
  • Computer
  • Motherboards
Last response: in Motherboards
Share
November 1, 2012 7:00:54 PM

Hi!

So I've recently upgraded my computer: New CPU, graphics card and some additional ram.
I do have some issues i want to resolve though. First of all, my computer will not recognize the new CPU. It lists it with correct speed, but it is labeled as "unknown processor".
I'm thinking i have to flash my BIOS to make it recognize it. But that was easier said than done as my CMOS/Q-flash will not detect my USB memory stick (4gb, FAT32). Nor do I have a floppy disk to put the file on.

What do I do?

More about : cmos find usb memory stick

November 1, 2012 9:06:45 PM

SOLVED: I downloaded a the new bios from Gigabytes official website. I then dared to use gigabyte's dreaded @Bios utility to flash my BIOS. Well, it worked for me and now my CPU is listed correctly with its proper name and speed :) 

Be aware that the @BIOS utility has supposedly bricked many a computer, but like i said, it worked for me.
m
0
l
a c 178 V Motherboard
November 1, 2012 9:27:15 PM

As you have already found out, some sockets span multiple generations of CPUs and motherboards. Forward compatibility is often added afterwards via a firmware update.
m
0
l
!