Sign in with
Sign up | Sign in
Your question
Solved

Video Drivers keep failing!

Last response: in Graphics & Displays
Share
a b U Graphics card
August 7, 2011 7:29:38 PM

Why is that when I install drivers, everything is perfect except for youtube?

When I install the drivers(which I've done multiple times) I just can't watch a youtube vid, I just get green where the video should be, but I can still hear the video being played.

I have a 4200 IGPU as of right now.

I've also tried older ones, same problem.

More about : video drivers failing

August 7, 2011 7:52:16 PM

It's nothing to do with the video driver. Check your Adobe Flash Player /installed as a plugin of the browser you are browsing Youtube with/.
m
0
l
a b U Graphics card
August 8, 2011 5:42:47 AM

Im sure this is about the video driver because when it fails, it says "Video drivers have stopped working", something along the lines of that.
m
0
l
Related resources
a b U Graphics card
August 8, 2011 6:53:43 AM

Have you reinstalled flash or other browser plugins that Youtube uses? It sounds like that's the issue. After you have eliminated this possibility, go back to driver issues. But typically Youtube doesn't crash graphics if games don't.
m
0
l
August 8, 2011 9:43:03 AM

But your videodriver don't crash on anything else I guess, is that right?
So again... check your flash player installation.
m
0
l
a b U Graphics card
August 8, 2011 10:25:16 AM

Alright, will try it in the morning. How do I uninstall the old one?
m
0
l
August 8, 2011 4:39:20 PM

The latest version of flash does support hardware acceleration and does use your gpu. I would go to adobe's website and make sure you have the latest version of flash player.
m
0
l
a b U Graphics card
August 8, 2011 9:01:12 PM

Im using Google Chrome and wont let me install it :3 Any idea how to manually update it?
m
0
l
a b U Graphics card
August 8, 2011 11:24:45 PM

The Halo Don said:
Im using Google Chrome and wont let me install it :3 Any idea how to manually update it?
http://get.adobe.com/flashplayer/otherversions/
Or you can just open Internet Explorer and download the normal version (whatever that is) and update it from there.
m
0
l

Best solution

a b U Graphics card
August 9, 2011 11:21:26 PM

1) Right click on youtube video.
2) Click Settings
2) I get these tabs: Display, Privacy, Local Storage, Microphone and Camera.
3) Under Display, I UNCHECKED the 'Enable hardware acceleration' tickbox.
4) Refeshed and works fine now.

Source: http://www.google.com/support/forum/p/youtube/thread?ti...
Share
August 10, 2011 12:57:22 AM

Hm, there is obviously some problem with the latest flash player and ATI cards /or drivers/. I saw several similar posts on the adobe forum as well. And this continue to be an issue for quite long time. It looks like dalauder is right, what he proposes works for many guys. At least you are not alone Don :) 
m
0
l
a b U Graphics card
August 10, 2011 1:50:32 AM

dalauder said:
1) Right click on youtube video.
2) Click Settings
2) I get these tabs: Display, Privacy, Local Storage, Microphone and Camera.
3) Under Display, I UNCHECKED the 'Enable hardware acceleration' tickbox.
4) Refeshed and works fine now.

Source: http://www.google.com/support/forum/p/youtube/thread?ti...


That fixed it! And I was installing the full thing too, you don't know how relieved I am, THANK YOU SO MUCH!
m
0
l
a b U Graphics card
August 10, 2011 1:50:42 AM

Best answer selected by The Halo Don.
m
0
l
a b U Graphics card
August 10, 2011 2:00:10 AM

You're welcome. Enjoy Youtube!
m
0
l
!