Sign in with
Sign up | Sign in
Your question
Solved

Asus Z77 Sabertooth VGA Error - Won't Boot

Last response: in Motherboards
Share
November 2, 2012 12:20:38 PM

I am building a custom PC with an Asus Z77 Sabertooth motherboard and an HIS Radeon HD 7950 hooked up to a verified working monitor using DVI. When I first hooked everything up and turned the PC on, I got the POST beep and then nothing else, but the screen stayed black and I never got to the BIOS. At this point, the red VGA_LED was continuously lit. So I flashed the BIOS using the USB Flash feature and same thing happened. So then I used the clear RTC RAM jumper, then flashed BIOS again and when the PC starts up now, I get the POST beep, then a pause, then 1 long beep followed immediately by 3 short beeps, followed by a small pause and another short beep. So I looked all that up and it made me think it was the video card.

So to test that, I removed the HIS card and replaced it with my previously working ATI Radeon xt1900, which was working on my old computer. I got the same error. I then removed the video cards altogether and hooked up my flat screen TV to the onboard graphics controller using HDMI. I have not hooked my computer up to this TV before, but I did hook up a laptop to it through HDMI without any problems, so I think the TV is not the issue. But even with the onboard graphics controller being used and no video card installed, I get the same 1 long beep and 3 short beeps, continuous red VGA_LED and no video.

I have verified its not the power supply because I hooked up a working power supply and no difference. I also have removed the HDD so as to eliminate that. Basically, I have a PSU, the motherboard, the CPU and fan/heatsink and the video card only.

The memory I'm using is Corsair Vengeance LP DDR3 1600 MHz and I have 4x8GB and I've tried each stick of memory individually without the others, so I don't think that's it either. I haven't 100% verified the memory but what are the chances of 4 out of 4 sticks being bad, you know?

The only thing I haven't been able to verify is the CPU because I can't get the heatsink off. The rod inside the heatsink posts on the i7 2700k heatsink are lodged through the post hole and I can't get them to come back out. I thought it might be that, perhaps a pin was broken or something and the CPU was failing, but then wouldn't the CPU light appear?

Any ideas? I'm at my wit's end.
November 2, 2012 12:25:54 PM

Also, the videocard is in the PCI-E 3.0x16 slot (the top PCI-E 3.0 slot) but I also tried it in the second PCI-E 3.0x16 slot and go the same results.
m
0
l
a c 150 Ĉ ASUS
a c 557 V Motherboard
November 2, 2012 12:32:59 PM

The CPU is supported by the board so you shouldn't flash the BIOS.
Have you renamed the file to Z77ST.CAP and used the designated USB port?
I suggest testing the board outside of the case.
Do you get one long two short beeps if starting with only CPU and CPU fan?
m
0
l
Related resources
a b Ĉ ASUS
a b V Motherboard
November 2, 2012 12:33:02 PM

What power supply are you using to power your machine?
m
0
l
November 2, 2012 12:40:05 PM

My power supply is Thermaltake 850W SMART series M. But I also used my old 500W power supply that works in my old computer and I got the same issues.

Yes, I renamed the file Z77ST.CAP (missed that part at first and my BIOS update failed) and once I did that, it successfully updated, at least it stopped blinking. When it messed up the first time, it just stayed lit.

If I start the computer up with no video card (CPU, Fan and Memory) I get 1 long, 3 short, short pause, 1 short. If I start the computer up with CPU and Fan only (no memory or video card) I get 1 long, 2 short, repeated over and over.
m
0
l
November 2, 2012 12:41:40 PM

Also, just to eliminate the stupid, I checked to make sure the DVI cable was connected to the video card output. Yes, I've done that before. :) 
m
0
l
a c 150 Ĉ ASUS
a c 557 V Motherboard
November 2, 2012 12:45:58 PM

Try clearing the CMOS (unplug the power cord and remove the CMOS battery for few minutes) then insert only one RAM stick and see what error you get. Is the board outside of the case, in order to avoid a short?
m
0
l
November 2, 2012 1:13:04 PM

Damn, I was hoping to avoid that. The thermal armor covers the CMOS battery up, so I had to take that off too. Asus might have wanted to relocate that battery, just saying. Lol.

Okay, I've got the board out of the case, removed the battery and started it back up with only a single stick of memory. I get the same beeps, except this time it happens twice. So I get POST beep, then 1 long, 3 short, short pause, 1 short. Then long pause, 1 long beep, 3 short, short pause and then 1 short. This is without the video card mounted or with, either way I get the same error beeps.
m
0
l

Best solution

a c 150 Ĉ ASUS
a c 557 V Motherboard
November 2, 2012 1:18:10 PM

Then I'd say it's either a motherboard or a CPU issue. I would RMA them both. Or have them tested at a PC Shop.
Share
November 2, 2012 1:23:53 PM

Okay, if it's a CPU issue, like a broken pin or something like that, would I get as far as I have or would it stop before the beeping? Is there a controller on the MB that runs the diagnostics or is that run through the CPU?
m
0
l
a c 150 Ĉ ASUS
a c 557 V Motherboard
November 2, 2012 1:31:00 PM

The i7 2700k has integrated graphics. The board should start without any graphics card inserted, using the onboard ports. The error message means that it's either a CPU or a motherboard issue. The BIOS runs the diagnostics, but through the CPU. http://www.howstuffworks.com/bios1.htm
m
0
l
November 2, 2012 4:20:57 PM

I had an issue with the heatsink not being able to come off so I was unable to check to make sure the cpu was seated correctly. Once I got that off, I lifted up the CPU and saw a couple bent pins on the motherboard, so it looks like that was the issue. Yep, gonna have to RMA this and get a new one. Thanks for your help Alexoiu.
m
0
l
November 2, 2012 4:21:10 PM

Best answer selected by shinsnake.
m
0
l
!