Sign in with
Sign up | Sign in
Your question

Problems Booting after Case Change

Last response: in Systems
Share
October 8, 2011 8:32:38 PM

Hey guys,

I recently built my new system and everything was working great. I decided to change cases, and now the system turns on and doesn't boot into the BIOS. Everything worked before so I'm not sure what the problem is. The red DRAM led is red. I tried the MEMOK! button but that didn't help.

My new case is a Silverstone Precision PS06. The case had raised screwholes in some places so I didn't use all standoffs. The motherboard turns on, so I don't think it is a shorting problem. I tried different RAM slots but no avail. I doubt it is any of my components because they worked in my old case. Any thoughts?

I'm going to try clearing the CMOS, and if that doesn't work I will try to assemble it outside the case.

Any other suggestions would be much appreciated.

Thanks!

Specs in my sig (except for my new case)
October 8, 2011 11:44:13 PM

Fixed the problem. Cleared the CMOS by pulling out the battery and that did the trick :) 
m
0
l
!