Sign in with
Sign up | Sign in
Your question

Jitter during 720p Video Playback on Second Display

Last response: in Graphics & Displays
Share
August 8, 2011 1:49:50 PM

Hi All,

My problem is that I am seeing consistent jitter during fullscreen playback of a 720p video on my second display. I have an ASUS DirectCU II Top card (new last week), one DVI to my main monitor, and a second DVI going to my TV. I only had a spare DVI-HDMI cable at home, so the second DVI connects to my 42" Samsung TV's HDMI. I use VLC player, and when not in fullscreen mode HD videos playback really well. However, whenever I go full screen there is noticeable jitter during playback.

Any thoughts on why this should be? Both monitor and TV resolution is 1920x1080. Am I expecting too much from the card? I only have the desktop showing on the monitor during playback.
August 18, 2011 5:57:05 AM

what about the psu ur using and cooling system, and if u can provide ur complete specs i can help or try playing videos with another player or update vlc player
m
0
l
August 25, 2011 6:39:03 AM

Hi,

Core i7 2600K (oc'ed to 4.5)
Asus P8Z68-V
Corsair H60
8GB Corsair Vengeance
Corsair TX650W
ASUS GTX 560 ti DirectCU II Top

VLC is up to date. I haven't tried with any other media players, what would you recommend? Could it be an issue with refresh frequency?
m
0
l
Related resources
August 25, 2011 6:39:20 AM

Hi,

Core i7 2600K (oc'ed to 4.5)
Asus P8Z68-V
Corsair H60
8GB Corsair Vengeance
Corsair TX650W
ASUS GTX 560 ti DirectCU II Top

VLC is up to date. I haven't tried with any other media players, what would you recommend? Could it be an issue with refresh frequency?
m
0
l
August 26, 2011 11:13:09 AM

thomaswebb said:
Hi,

Core i7 2600K (oc'ed to 4.5)
Asus P8Z68-V
Corsair H60
8GB Corsair Vengeance
Corsair TX650W
ASUS GTX 560 ti DirectCU II Top

VLC is up to date. I haven't tried with any other media players, what would you recommend? Could it be an issue with refresh frequency?


specs are real good, three things you have to do, 1)disable on-board graphics,means processor and motherboard graphics,if u don't know how,google it,and enable gtx 560 as main graphic device 2)for great movie experience with that giant gpu here the player for u Cyberlink Powerdvd 11,3)what about ur monitor is it compatible with 1080p or 720p, its not an issue with refresh rate unless u play high end high speed games on it if u wish to play high speed games u need 120hz monitor, or u watch 2d 1080p movies on a normal 2d monitor with 60 hz refresh rate does good job. it is best with Ips monitor. :love: 
m
0
l
September 2, 2011 8:00:32 AM

Hi vdr369,

Thank you for your new reply.

1) I haven't done anything to specifically disable any on-board graphics yet, so I will have a look and see what Windows is doing.

2) I'll give PowerDVD a go and see what it is like. I use VLC at work, so just assumed it would be fine at home as well.

3) Monitor is 1080p compatible, it is a Samsung P2450H. It is set to 59Hz for some reason. I would love an IPS though! TV that shows the jitter is also a Samsung, a 32" Series 550 I think.

Will post back results of points 1 & 2 later.
m
0
l
September 3, 2011 6:54:17 AM

thomaswebb said:
Hi vdr369,

Thank you for your new reply.

1) I haven't done anything to specifically disable any on-board graphics yet, so I will have a look and see what Windows is doing.

2) I'll give PowerDVD a go and see what it is like. I use VLC at work, so just assumed it would be fine at home as well.

3) Monitor is 1080p compatible, it is a Samsung P2450H. It is set to 59Hz for some reason. I would love an IPS though! TV that shows the jitter is also a Samsung, a 32" Series 550 I think.

Will post back results of points 1 & 2 later.



:sol:  to disable onboard graphics is simply go to boot options select pcie or auto in display options and save it, it doesn't matter for to watch 1080p movies on 59hz monitor cause any 1080p movie frame rate is not more than 30fps so it does not bother you , u r problem is probably u didn't have all the codecs u need go to source forge.net and download ffmpeg codecs before u install Powerdvd and also install MKV splitter from same site, u r problem will clear. :sol:  :sol: 
m
0
l
!