Solved

Missing Usernames and Post Counts

It looks like the forum software & database are out of sync.
The usernames and post counts have gone missing from the forum pages.

It's happening in both Firefox and Internet Explorer.

The usernames do show up if you're not logged into the forum.


Is this an individual problem or is it happening to everyone else?
9 answers Last reply Best Answer
More about missing usernames post counts
  1. US or UK forum? Always state that because it's important to know whether you're dealing with buggy or completely broken. Oh, and so they know where to look for the problem. ;)
  2. Strange... try clearing cookies for the site and cache. I haven't seen anything like that before.
  3. Clearing the cache and temp files, and deleting the cookies didn't help.
  4. But changing some forum options in the User's Profile did.
    Appear in the active list of connected members: Set to No
    Display the toolbox: Set to No

    It looks like this combination of forum options is what cause the effect I captured above in the screenshots.
    http://img96.imageshack.us/img96/3510/ss029.th.jpg
  5. Display the toolbox: Set to No
    That one option looks like the one.
  6. Best answer
    I can confirm that it happened with me also. I have no idea what this "toolbox" is meant to be, but I don't see that option doing anything useful.
  7. Hi,

    It looks like the "toolbox" is some left hand profile info about the user. I'm not sure why people would want to turn it off, but I guess the option does exist!

    Justin
  8. I'm not sure why the forum admin's would leave in any option that generated that effect.
Ask a new question

Read More

Site Bug Reports Internet Explorer Software Database Tom's Hardware