Sign in with
Sign up | Sign in
Your question
Solved

Missing Usernames and Post Counts

Last response: in Forum Feedback
Share
October 3, 2009 3:34:21 PM

It looks like the forum software & database are out of sync.
The usernames and post counts have gone missing from the forum pages.

It's happening in both Firefox and Internet Explorer.

The usernames do show up if you're not logged into the forum.


Is this an individual problem or is it happening to everyone else?
October 3, 2009 11:54:06 PM

US or UK forum? Always state that because it's important to know whether you're dealing with buggy or completely broken. Oh, and so they know where to look for the problem. ;) 
m
0
l
October 4, 2009 3:41:56 PM

Both US and UK forums. Also happens with Chrome brower.





m
0
l
Related resources
Can't find your answer ? Ask !
October 5, 2009 12:00:08 AM

Strange... try clearing cookies for the site and cache. I haven't seen anything like that before.
m
0
l
October 5, 2009 4:57:29 AM

Clearing the cache and temp files, and deleting the cookies didn't help.
m
0
l
October 5, 2009 5:14:42 AM

But changing some forum options in the User's Profile did.
Appear in the active list of connected members: Set to No
Display the toolbox: Set to No

It looks like this combination of forum options is what cause the effect I captured above in the screenshots.
m
0
l
October 5, 2009 5:16:25 AM

Display the toolbox: Set to No
That one option looks like the one.
m
0
l

Best solution

October 5, 2009 5:25:51 AM

I can confirm that it happened with me also. I have no idea what this "toolbox" is meant to be, but I don't see that option doing anything useful.
Share
October 5, 2009 12:58:03 PM

Hi,

It looks like the "toolbox" is some left hand profile info about the user. I'm not sure why people would want to turn it off, but I guess the option does exist!

Justin
m
0
l
October 5, 2009 11:09:05 PM

I'm not sure why the forum admin's would leave in any option that generated that effect.
m
0
l
!