Asus Mobo freezing with dual monitors and CF setup

Hi,

For the past week or so i been having some freezing problems with my setup, while gaming the computer will freeze completely to the point where all i can do is press the power button because not even the reset button does anything and after that i don't get any messages about blue screen or anything.

The important: the problem only happens with both video cards in crossfire mode, with both monitors(one running in 120hz and the other in 60hz) and with v-sync on, if i unplug a monitor or have both at 60hz or even turn v-sync off the freeze will stop.

I tried everything ,already re-installed windows a few times, tried different video drivers, changed the BIOS, tried a different power supply, but nothing will solve it.

To me it seems like the problem is the monitors running at different frequencies while v-sync is turn on in the game causing some weird glitch, the deal is that this problem has only been occurring for a week! before that i didn't have any problem.

I also tested my crossfire setup in my old system and no freeze happen, what makes me think that the problem could be in my motherboard crossfire controller but i would like someone else opinion, maybe someone with more knowledge than me.

PS: i know i could just disable v-sync but that's is not the problem here, what i want to know is if really is a hardware problem and not software, because if it is i still can resort to the warranty

Thank you to anyone who can help out in anyway or took the time to read all this :)

My current system:
Asus Rampage IV formula (BIOS 1404)
Intel i7 3820
AMD XFX 7970 CF
Gskill 4x4gb ddr3 1600mhz
Corsair TX850W PSU

Old system:
Asus Crosshair IV formula
Phenom II 965
Gskill 2x2gb ddr3 1600mhz
Seventeam ST-850ZAF
2 answers Last reply
More about asus mobo freezing dual monitors setup
  1. BUMP

    Indeed no one huh ? after much testing the problem seems to be the fact that at 120hz with double monitors and crossfire setup the v-sync will limit the frame rate at 240 frames per second instead of the usual 120, seems to be a firmware bug on either the graphics card or the motherboard, either way just leaving this update here and in case anyone knows of anything please don't be shy to comment.
  2. Just an update, problem has been solved, turns out the hardware is not faulty, after a bit of testing i found that all i needed to do is change the monitor 1# on catalyst driver as the second monitor was set as 1# and causing those problems. now Benq is monitor 1# and LG is monitor 2# and everything is working fine finally :)
Ask a new question

Read More

Asus Dual Monitors Motherboards