Sign in with
Sign up | Sign in
Your question

Computer FROZEN

Last response: in Systems
Share
October 9, 2011 1:49:03 PM

Computer wont boot -> Freezes at splash screen(motherboard logo) ( no response to key press)
i can get into the computer if i restart the CMOS

i tried all the basic hardware troubleshooting ... i installed all updates and am currently installing driver updates... only thing out of place is a hardware interrupt taking up 50% of one of my cores
(pics below) (doesnt show up on standard task manager and takes up no ram??)

http://imageshack.us/photo/my-images/14/***1l.jpg/



http://imageshack.us/photo/my-images/163/***2s.jpg/

googled a fix but so far only solution i found was to check ide ports for mode change( mine are fine i think) .... so not really sure how to fix this problem.. hoping that if this problem is fixed computer will boot normally ?? T.T

Cpu specs :

Gigabyte ga-770ta-ud3 motherboard
athlon x3 II 4xx processor
4gb Gskill Ram
spinpoint f3 HD
Saphire 4850

More about : computer frozen

October 9, 2011 2:22:25 PM

Yes. ddr3 1333
m
0
l
October 9, 2011 2:37:14 PM

the computer freezes on the splash screen... i cant get into bios cant do anything before it freezes
m
0
l
Related resources
October 9, 2011 2:51:04 PM

i already reset the cmos... that was the only time it did unfreeze but only long enough to ask me if i wanted the default or last known good settings ... then continued to freeze ... not to be dick but its all in the OP
m
0
l
October 9, 2011 3:04:04 PM

Like he keeps saying he is not able to enter the bios, it freezes beforehand. If your computer seems to boot further after you've left it off a while, it might be a serious overheating problem. Otherwise i'd go ahead and say fried mobo / memory / psu / cpu or any combination thereof.
m
0
l
October 9, 2011 3:05:01 PM

i cant change or do anything it freezes as soon as it boots every time even after reseting the cmos
m
0
l
October 9, 2011 3:08:14 PM

it froze out the the blue one day (after a regular power off the day before) i tried putting the ram sticks in one at a time.. is there any way to tell if i fried the mobo /psu /cpu... and how it could have happened??? really makes no sense the psu still gives power to show atleast the splash screen and the fans all work... i cant comment on the cpu... and the motherboard does show the splash screen and it gives a beep on startup...
m
0
l
October 9, 2011 3:08:49 PM

no spare components that are compatible
m
0
l
October 9, 2011 3:12:41 PM

gskill ddr3-1333 7-7-7-21 1.5v

psu is a OCZ modxstream-pro either 500-550 watts i believe
m
0
l
October 9, 2011 3:15:15 PM

i cant get into the bios...
m
0
l
October 9, 2011 3:17:43 PM

no but the have been working fine for awhile ... and i tried using them one stick at a time
m
0
l
October 9, 2011 3:34:49 PM

While 384-bit is going for some kind of posting record in a single topic, i think you've tried what you can. I recommend bringing you pc to a pc store with in house repair service and have them test what is broken. Check the cost and also check their prices in case anything needs replacement ;) 
m
0
l
October 9, 2011 3:41:42 PM

Well either that or you don't read or you have a very short term memory. You ask questions about the brand and speed of memory used several times and you keep asking to change things in the bios when he mentions several times that he cant get in the bios. Advising a memtest, when mentioned he cant get past the post etc. etc.
m
0
l
October 9, 2011 3:50:09 PM

Again, reading :) 

I've recommended getting help testing what is broken since he hasn't got the spare parts himself.
m
0
l
October 10, 2011 2:17:28 AM

I second the motion of seeking repair service for this. It looks to me that the problem is beyond anything that can be repaired from the user's end, at this point, and seeking repair service is the course of action I would take after trying to figure out things from my end but to no avail.
m
0
l
October 10, 2011 11:54:28 AM

little update : after resetting the cmos ...again.... i saw an option aside from the 'default' 'last known good' which allows you to boot right through which allows me to get past the splash screen... and after changing my resolution back lets me use the computer somewhat normally (i also can restart just fine at that point) but as soon as i turn the computer off again i realize the problem is still there as when i turn it on it gets stuck at the splash screen...

pretty sure this rules out any hardware failures ... except maybe the motherboard?? ...

im not sure if anything i can do within the computer will allow me to fix the problem?? i think its just a bad motherboard?? or does the computer booting properly mean the motherboard works??
m
0
l
October 10, 2011 12:44:50 PM

I have the impression that the motherboard has a short somewhere... Perhaps from static electricity damage? Just a guess.

You probably tried this already: If I were to start from scratch, I would try doing a "beep" test. I think this is how we can determine if something is wrong with the motherboard. Essentially, you remove all the components you can remove and power up the unit. If you hear a beep, then the motherboard is okay. From there, you start adding back components until your system works.

For my own configuration, this is what I follow:

Quote:
The solution I learned to solve this scenario: (1) Unplug the machine; (2) Unplug the cords from the PSU to the motherboard and CPU; (3) Remove all the RAM sticks; (4) Wait for a few minutes; (5) Slowly put back each RAM stick and test.


I have this in my own post (still unanswered as of this writing): Link: http://www.tomshardware.com/forum/323246-31-electrical-.... For my own problems, I'm suspecting it has a lot to do with static electricity, but I can't prove / disprove it yet.

More information concerning this kind of test, I found from this excellent post: http://www.tomshardware.com/forum/261145-31-perform-ste....

Quoting the relevant portions:

Quote:
To eliminate the possiblility of a bad installation where something is shorting and shutting down the PSU, you will need to pull the motherboard out of the case and reassemble the components on an insulated surface. This is called "breadboarding" - from the 1920's homebrew radio days. I always breadboard a new or recycled build. It lets me test components before I go through the trouble of installing them in a case.

If you get the long beeps, add a stick of RAM. Boot. The beep pattern should change to one long and two or three short beeps. Silence indicates that the RAM is shorting out the PSU (very rare). Long single beeps indicates that the BIOS does not recognize the presence of the RAM.

If you get the one long and two or three short beeps, test the rest of the RAM. If good, install the video card and any needed power cables and plug in the monitor. If the video card is good, the system should successfully POST (one short beep, usually) and you will see the boot screen and messages.

Note - an inadequate PSU will cause a failure here or any step later.
Note - you do not need drives or a keyboard to successfully POST (generally a single short beep).

If you successfully POST, start plugging in the rest of the components, one at a time."


If you tried this but nothing is conclusive, then, unfortunately, your next step might have to be a visit to the repair shop.
m
0
l
October 10, 2011 12:57:04 PM

seems like solid advice but i dont think that applies to my situation... as i get 1 beep every time ( while the system freezes )


as for your power problems ... have you tried using another power supply? there don't seem to be a lot of reviews on that psu and one of the reviews said theirs blew up .... maybe a bad psu??
m
0
l
October 10, 2011 2:19:15 PM

Haven't tried other PSUs. From what I can tell from AnandTech, the one I got is okay.

Anyway, back to your issue... If I were in your situation, I'd bring that to the repair shop. Maybe a technician has seen this problem before and knows how to fix it. Unfortunately, I don't have any other ideas to go on further. :(  Hopefully someone else has a better idea.
m
0
l
October 10, 2011 3:16:04 PM

i'd rather not have to bring it to a repair shop.... im actually posting this from the computer... i figured out that after booting through when the cmos reset gives me the option i can then restart the computer and get into the bios... ect.. i went in and reset to fail-safe default settings ... haven't turned the computer off yet so i don't know if it will work.... right now everything looks pretty usual but one of the cores in my computer is running at like 50% constantly.... im not sure if its because something is wrong or its just trying to catch back up on all the drivers and *** from when i reset the cmos and unplugged everything...

so atm i figure it cant be the ram/cpu/hd/psu... as they are all working .. im not sure if the motherboard can be broke yet still allow me to use the computer??? just not boot it up?? yea.. hopefully someone here knows more than me :sweat: 
m
0
l
October 10, 2011 6:36:13 PM

added some pics maybe someone knows what they mean O.o
m
0
l
October 11, 2011 2:25:20 AM

Regarding the process screen shots:

I assume the processes of concern to you are ccc.exe, displayfusion.exe and mom.exe.

The ccc.exe and mom.exe files are part of the suite of software / device drivers used by ATI. It is possible to uninstall them while keeping the base drivers of your video card in place, if these two processes bother your system performance that much, otherwise it might be best to keep them if you are not sure. Relevant links: http://www.howtogeek.com/howto/8679/what-is-ccc.exe-and... and http://www.file.net/process/mom.exe.html.

The displayfusion.exe is new to me, and from what I could find, it's a tool to show multiple taskbars across different monitors. From your other screen shot it looks like you have two monitors, so this tells me you make use of this on both monitors. I'm assuming this is considered normal for the tool.

Regarding the device screen shots:

I see the caution sign icons for the Unibrain 1394 PC (a Firewire port) and NEC Electronics USB 3.0 Root Hub. There are two possible reasons why there is a warning sign for these two items: (1) There is something wrong with the device drivers. You can try to update these, or rollback to a previously working version. (2) If nothing is wrong with the device drivers, then maybe you need to check your BIOS to see if your motherboard has these properly configured.

Just a wild guess at this point: Perhaps the freezing error you encountered has something to do with these two devices getting incompatible device drivers, and in the process this messed up what your motherboard expects to be able to do with it?
m
0
l
October 11, 2011 1:36:48 PM

i fixed the unibrain error with the driver... not sure how to fix the nec electronics ucb one yet... still working on that...

what i ment to show in the first 2 screen shots was not the ccc.exe and mom.exe was that in the task manager the thing thats taking up my cPU doesnt show up... but if u look in the first screen shot "interupts" is taking up my cpu 30% ... but not taking up any ram and not doing anything... and i cant close it ?

as far as the bios goes im not really sure what the correct settings are so i really wouldent know what im looking for or at

http://imageshack.us/photo/my-images/14/wtf1l.jpg/

http://i51.tinypic.com/2e533wh.jpg

http://i54.tinypic.com/2irksk6.jpg

http://i54.tinypic.com/1085u9d.jpg

http://i54.tinypic.com/3534nps.jpg
m
0
l
October 11, 2011 2:13:57 PM

might be the messed up port thats causing it i guess Oo

then i try to kill intercepts it says "error opening process: the parameter is incorrect"

error for the port is "this device cannot start.(Code10)"

"A Code 10 error is generated when Device Manager can't start the hardware device, a situation usually caused by outdated or corrupted drivers."

Solutions:
Delete the UpperFilters and LowerFilters values in the registry. Two particular values in the Windows Registry could be corrupted, causing the Code 10 error.


Update the drivers for the device. It's also very possible that installing the latest drivers for the device could correct the Code 10 error. If it does, it means that the stored Windows drivers you reinstalled in Step 3 were were probably damaged.
m
0
l
October 12, 2011 12:00:52 AM

Bump computer is still brokenz
m
0
l
October 12, 2011 2:50:44 PM

updated OP... trying to fuigre out how to get rid of hardware interrupts (taking up 50% of one of my cores constantly)

possibly has something to do with the boot problem
m
0
l
October 13, 2011 12:44:27 AM

bump for not being able to boot your computer
m
0
l
October 14, 2011 2:16:07 AM

:sweat:  :sweat:  :sweat: 
m
0
l
!