Sign in with
Sign up | Sign in
Your question

Upgrading memory problems

Last response: in Memory
Share
November 3, 2012 12:23:54 PM

I was toying with the idea of adding more memory to my computer. So naturally when i saw a pretty good sale on some patriot 2x4gb i quickly looked at what i currently had.

I know that mixing ram isnt the bees knees, and when you do so you want to get them as close as possible to each other.
i dont really know what to post about my computer so im just going to paste the whole names(these are all newegg links).
ASUS P8Z68 Deluxe LGA 1155 Intel Z68 SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS
Seasonic SS-850HT 850W ATX12V v2.31,EPS12V v2.92 80Plus Silver Certified, Active PFC Power Supply - OEM
EVGA 01G-P3-1373-AR GeForce GTX 460 (Fermi) Superclocked EE 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5"
and my ram was
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL8D-8GBXM

i found this set one night and asked a friend that usually helps me with computer woes if the two would work together in my setup. He said they would work together but the gskill would have slightly lower speeds.
Patriot Viper 3 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model PV38G160C9K

after installing the new ram along side the old ram, GSKILL in the first and third slots with the new Patriot in the second and fourth slots. I tried booting my computer and it did its routine, cycled through the device lights and ran through the qcodes on the motherboard. first it stopped at 30, which in the manual is "reserved for ASL (see asl status codes section below)." so i looked in the asl section and i dont know which one its telling me to look at but the ax30 code means "system is waking up from S3 sleep state". a few short seconds later the computer rebooted and got stuck at q code 45, which wasnt in the book that i could see. computer didnt post for 2 minutes so i held the power button to turn it off.

I opened the case back up to make sure i clipped both the new stick in firmly. i had known about the issue with the one sided clip for the ram from when i first built the computer. after making sure both stick were in correctly i tried booting again and the code got stuck at 53, 50-53 reads "memory initialization error. invalid memory type or incompatible memory speed."

after consulting with my friend i removed both new sticks and tried booting. code 53 still. tried one stick at a time with the memok button, and after a few cycles the test, the computer powered down and there were apparently no results.

i gave up, put both old gskill sticks back into their previous slots, and got ready to pack it up to take it to the local pc repair place. For some reason i decided to try one more time, and what do you know. it posts. I'm currently logged into the computer and its only displaying that i have 4 gigs of ram instead of 8.

Please help me.

Sorry for the wall of text, i am kind of an idiot and dont know what sort of information will be helpful.
November 10, 2012 9:48:07 PM

The patriot viper RAM has slightly slower timings than the G-skills RAM (but they are both at the same speed of 1600 Mhz). Go into the BIOS and manually input the same RAM timings for each, it will be better at the lower speed (you can always get a faster RAM to go slower, but not always a slower RAM to go faster). Once all the timings are the same, and the voltages are the same, then it should work without an issue. You will have to be ready to accept that sometimes different RAM modules will not work together for various manufacturing reasons though.
!