Memory

Hello,

I am using an Asrock H55DE3 with an i3. Originally I was using DDR3 1333 (PC10600) with 4 GB memory (4 X 1 GB). I was originally running Windows 7 Pro 32 bit. I got a good deal on 8 GB (4 x 2 GB) of Ripjaw X Series DDR3 1600 (PC3 12800) and installed anticipating upgrading to the Windows 7 Pro 64 bit like the rest of my computers. When I installed them in the 32 bit system everything worked fine (I know that only part of the memory was recognized by the 32 bit system).

I bought a new hard drive and tried to install a full version of Windows 7 Pro 64 bit and got a BSoD stop error 0124 that read to undo any recent hardware or software changes. I tookout the DDR3 1600 and put back the original DD3 1333 memory and the install went fine.

I researched the memory before I bought the DDR31600 and both the board and i3 were supposed to be able to use the DDR3 1600. Do you think I got bad memory when I bought the Ripjaws DDR3 1600?

Thank you.
Griz
6 answers Last reply
More about memory
  1. Try clearing the CMOS and then enabling the XMP in BIOS.
  2. alexoiu said:
    Try clearing the CMOS and then enabling the XMP in BIOS.

    Hello,

    I cleared the CMOS went into the bios and set the "Load Memory EZ" setting to 1600. Then I enabled the XMP setting. The computer shut down and restarted but would not load Windows 7 Pro (64 Bit).

    I cleared the CMOS again took out the 8 GB (4 GB x 2) Ripjaw X Series DDR3 1600 (PC3 12800) and put back in the DDR3 1333 (PC10600) with 4 GB memory (4 X 1 GB) and it loaded Windows no problems.

    I checked the blue screen application and it read:
    Caused by driver: hal.dll
    Caused by address: hal.dll + 12008

    Any ideas?

    Thanks Griz
  3. It might be a faulty 160MHz RAM module. If installed only one RAM stick, does the system work?
  4. thats a faulty RAM , RMA it i had the same problem before , usually one of the easiest and newbie ways to test rams wether they are faulty or not is by tryin to install windows with the suspected ram alone , if u get a BSOD it means its faulty , to be sure u can use memtest
  5. I went to the Asrock memory compatibility table and and found 8 GB (4 x2 GB) 1600
    G.Skill memory and bought brand new from Newegg The most I can put in is three sticks (3 x 2GB) of memory before I get the BSoD error The system recognizes the 6GB of memory and my experience performance rating in Windows 7 went to 7.1 This board is driving me crazy! The only think I can think to do is to update the bios and I have heard horror stories about that. There is a bios update for Windows and one for Asrockon the Asrock download page - some say to use the Windows and others say to use the regular Asrock bios update. Any thoughts?
  6. Thank you for all the replies!

    I ended up updating the bios clearing the CMOS and installing one stick of memory at a time and it finally worked. So far it seems stable. Now if I could get my Nvidia 550 ti from running at 64 degrees c when just runnning music visualizations... but thats another project.

    Thanks again for all the replies!
    Griz
Ask a new question

Read More

Memory DDR3 Windows 7