Sign in with
Sign up | Sign in
Your question

USB not recognized in uefi bios

Tags:
  • Chipsets
  • BIOS
  • Graphics Cards
  • USB
  • Motherboards
Last response: in Motherboards
Share
November 4, 2012 1:12:31 AM

So my graphic card is having issues and updating my mobo bios can help with system stability so I was going to flash it but my usb is not recognized in the bios but I can see it in windows.

More about : usb recognized uefi bios

a b U Graphics card
a c 559 V Motherboard
November 4, 2012 5:22:54 AM

Hi, What motherboard?
m
0
l
November 4, 2012 1:31:20 PM

asus
p8z77-v
m
0
l
Related resources
a b U Graphics card
a c 559 V Motherboard
November 4, 2012 4:00:37 PM

The board has 2 black USB 2.0 ports. Have you tried them? What are the stability issues?
m
0
l
November 4, 2012 5:56:43 PM

My GPU keeps hanging and gives me sound loop crash and I have read that updating BIOS helps with it and I also know that the tech supiport for my GPU will tell me to do that to....
And The only usb slots I see on my mother board are the two front panel usb 3.0 more usb 3.0 in the back, a slot designated for bios flash back and the mouse keyboard slots,
m
0
l
a b U Graphics card
a c 559 V Motherboard
November 4, 2012 6:04:01 PM

Top to bottom, second row.
Check the manual if not sure which are 2.0.
m
0
l
November 4, 2012 6:46:13 PM

Ok thanks gonna try it later if it doesnt work might try other USB should I be formatting it to fat? Or fat32?
m
0
l
a b U Graphics card
a c 559 V Motherboard
November 4, 2012 6:49:16 PM

FAT 32 should work. Try also different drivers for the graphics card.
m
0
l
November 4, 2012 7:25:35 PM

I already did
I tried old drivers the current ones and beta drivers I read somewhere that some of the cards have glitches with PCI 3.0 so If the bios update doesn't fix that I am probably just gonna RMA it and hope the next one works
m
0
l
a c 208 U Graphics card
a c 490 V Motherboard
November 4, 2012 7:28:05 PM

dark the z77 mb from asus you need to rename the flash file. asus has a free tool to do that or you can rename the file per the renaming list under guilds for your mb. if your trying to use the usb flashback port it the blue port bottom one under the ethernet port. (have the mb off snd on standby power). when you press the flashback button if the bios file is named right the port will start blinking and you see your usb stick turn on. if your using the mb bios flash tool inside the bios. the bios will give the usb stick a name like fs0/fs1/ you have to slowly read the drives it fines to see which one is the usb stick. on my asus i just drop the file in the download folder on drive c: and find it using the search feature in the bios.
m
0
l
November 4, 2012 7:30:08 PM

What do I have to rename it to? And how do I do it
m
0
l
November 4, 2012 10:37:29 PM

Umm anyone know how to rename it?
m
0
l
a b U Graphics card
a c 559 V Motherboard
November 5, 2012 3:49:46 AM

Z77VB.CAP
But I would try to flash from BIOS and not by Flashback.
m
0
l
November 5, 2012 12:22:13 PM

No thats what Im doing but the bios flash utility just doesn't recognize my USB I have tryed every usb port and it is formatted to fat32 what am I doing wrong?
m
0
l
a b U Graphics card
a c 559 V Motherboard
November 5, 2012 1:36:32 PM

Do all the USB ports work in Windows? Have you tried them all? It might be a motherboard issue and instead of flashing the BIOS, you might better RMA it.
m
0
l
November 5, 2012 1:48:30 PM

No the usb appears in all slots on windows just doesn't appear in the bios
m
0
l
a b U Graphics card
a c 559 V Motherboard
November 5, 2012 1:51:02 PM

No other ideas. You can try using the Flashback (see the manual for how to). I would RMA it.
m
0
l
November 5, 2012 1:53:59 PM

RMA what the board? And are there any more options on how to flashback or do I have to use the usb
m
0
l
a b U Graphics card
a c 559 V Motherboard
November 5, 2012 1:56:08 PM

Yes the board. For flashback there's a dedicated USB port.
m
0
l
November 5, 2012 2:49:25 PM

Ik but I dont see the button Im supposed to press
m
0
l
November 5, 2012 2:54:37 PM

Ok so how do I use that then?
m
0
l
November 5, 2012 5:37:50 PM

And Im pretty sure it wont work as the USB is just not detected in bios could it be the USB itself?
m
0
l
a c 208 U Graphics card
a c 490 V Motherboard
November 6, 2012 11:51:47 PM

dark it easer to unzip the bios flash file to the hard drive then use the bios program in the bios to find it. that how i do my sabertooth bios. i put it in the download folder then search using the bios program. you go under windows/users/download and the flash file will pop up.
m
0
l
!