Sign in with
Sign up | Sign in
Your question

Computer not recognizing new memory

Last response: in Memory
Share
November 4, 2012 5:46:37 AM

Hello. I recently purchased 3x 4gb sticks of Crucial 1.5v 1333mhz 7-7-7-24 RAM to replace my 3x 2gb sticks of Corsair 1.65v 1600mhz 9-9-9-24 RAM. This is going in a Foxconn Flamingblade GTI motherboard that says it is capable of handling 12gb of RAM.

My problem is after installing the new RAM, it only recognizes 8 of the 12gb. I then removed all the sticks and started sticking the same stick into each individual slot to see if the sticks were bad. All sticks would not work in the middle of the 3 slots, but worked fine in the others; obviously leading me to believe it is the middle slot that is the issue.

However, just last night when I was using my old setup of 3x 2gb sticks, it worked fine. I reset my CMOS, pulled out my CPU to look for bent pins, checked connections, etc.. I cannot find a solution anywhere on google either.

Computer info:
Intel i7 920
Diamond HD7970
120gb Intel SSD
1tb WD HDD
Corsair 750w PSU
November 4, 2012 5:56:11 AM

Indeed that's a confusing problem.

did you check the slot for any dust ?

maybe you could try updating the BIOS to see if it fixes since the problem only seems to occur with that slot + new memory.
m
0
l
a b } Memory
November 4, 2012 7:22:51 AM

There is a similar post here, where after a bent pins straightening attempt, some RAMs do not work in a specific slot while others do. It might be an overtightened CPU cooler issue or the weight of the heatsink slightly bending the board.
m
0
l
!