Sign-in / Sign-up
Your question

Gigabyte GA-970A-DS3(rev. 1.0) "Loading Operating System..."

Tags:
  • Motherboards
  • Configuration
  • Gigabyte
Last response: in Motherboards
November 4, 2012 7:40:22 PM

Hi,

I recently bought a Gigabyte GA-970A-DS3 (rev. 1.0) motherboard, running the following config:

8MB 1333 SP Dram
Boot drive Samsung 830 SSD
Secondary 1TB HDD
DVD
Geoforce 8400 GE graphics

Nothing really radical, but worked well enough.

Running Win 7 pro, then last week I put win 8 on there.

No problems.

The problems started when I wanted to move to having three displays.

I upgraded the Geoforce 8400 GS to a Gigabyte GV-r770C-1GD, thinking that Gigabyte VGA and MB would be a perfect match.

Now I just get the dreaded "Loading Operating System..." error
I have updated (and reverting) the BIOS, detached and reattached everything, including putting the old graphics card back...nothing, nothing nothing.

Tried a backup bootdrive drive with Win 7 (my old config) nothing.

Checked the boot drive on another computer...it's fine.

Apart from the fact that this MB might be a dud, anything I'm missing here?

Thanks for any help.

More about : gigabyte 970a ds3 rev loading operating system

a c 260 V Motherboard
November 5, 2012 1:20:55 AM

A reinstallation of Windows is in order, usually a new license also since the OS is tied to the motherboard, but you may be able to get away with a fresh install.
November 5, 2012 7:27:29 AM

Thanks for your replay.

But all the OS files are still on the main boot drive...it's just not loading them.

If the OS is tied to the motherboard why would I need a new license if using the same MB?

And why would attempting to install a new video card cause something to need a new OS install?

Well...just tried to switch it on this morning to load a boot disk just to see if it would load an OS from DVD.

Won't power on at. Nothing...completely dead.

Time for the board to be replaced.
Related resources
a c 260 V Motherboard
November 5, 2012 8:54:38 AM

My mistake, I was under the impression you got a new motherboard also... not just a new graphics card.
Another possibility may be your PSU itself, is it possible for you to check the voltages ? Just something to check before declaring the mobo dead
November 5, 2012 12:13:20 PM

Hi - and thanks for your help - very much appreciated.

So, I have replaced the PSU - I think you may have hit on the problem as the new graphics card has a rating on 450W and my ancient PSU (virtually the only legacy part left from the previous 2 rebuilds) probably should have been replaced before now as it has a 400 rating.

I also should have checked this before installing the new card.

So, I now have put in a 550W unit with more cables than I can ever have things to connect to...

And there is some life back. But I think that it must be a problem with the boot drive. Everything looks right (the file systems) looking at it on another machine, but as this is a laptop I can only check it booting as a USB drive - which fails, but i don't know whether that's the laptop or the drive.

I can load the windows install disc (haven't done a re-install) via the DVD drive and can load Clonezilla (as an example) from DVD boot too, which suggests that the MB is actually OK.

So is there a way to recover the boot operation on this drive or is a re-install the only answer?

Thanks.
a c 260 V Motherboard
November 5, 2012 1:47:20 PM

There must be a way to get your system to boot... I'm at a blank at the moment. I'm almost suspecting that some neccessary file(s) got corrupted on the HDD - did the system shut down (not restart, actual power off) while loading windows during your first boot attempts with the new GPU?
November 5, 2012 2:28:28 PM

I powered down, installed the new graphics card, reboot into the "loading operating system..." screen and no further. I've not been able to boot with the new graphics card.

My suspicion is that the extra draw on power from the graphics unit from my old under-powered PSU has caused an error on the SSD boot drive as it may not have had enough power.

But how to make it bootable again without re-install is the question.

Much as I have my data separate the thought of doing yet another windows reinstall doesn't fill me with joy.

But looks like that's the option that's left...

Cheers.
a c 260 V Motherboard
November 5, 2012 8:07:04 PM

jimspeedjae said:
... the thought of doing yet another windows reinstall doesn't fill me with joy.

I do sympathise - My absolute least favorite thing to do
a c 260 V Motherboard
November 6, 2012 4:17:48 AM

I think I figured it out, but the reinstall is probably needed anyway...
I figure the old graphics drivers were probably the issue, if they hadn't been wiped before the new card was installed, there was probably a conflict.
Don't know for sure, but that's what I'm figuring.
If you can, replace the old vid card, try booting... wipe the drivers for it then replace the new vid card - if you haven't already reinstalled
November 6, 2012 8:37:11 AM

Well, back up and running.

I think you could well be right about the the drivers.

Either way, a re-install did the job...whether there was another way I don't know, but most importantly I'm back up and running.

But boy, am I glad that I run a separate hard drive (which get's synced and backed up to a RAID configuration on a NAS drive) for data.

A few hours of tedium reinstalling everything, but at least at the end of it I have a clean install and no data loss.

Thanks for the suggestions along the way though - much appreciated.