Sign in with
Sign up | Sign in
Your question

Trouble with new PSU?

Last response: in Components
Share
January 10, 2012 2:59:31 AM

Just upgraded my brand new computer (bought today) to a Antec EarthWatt 650watt Green power supply. After installing, the computer will freeze while in shutdown mode, and will freeze when it goes idle. I am guessing this is a power issue. Are there any drivers or anything to download to fix this issue? Also, this was my first time installing a new PSU, but I am fairly certain that I plugged everything in that needed to be plugged in.

More about : trouble psu

a b ) Power supply
January 10, 2012 3:12:48 AM

Sounds like a problem with the standby line. Have you checked all of the connections to make sure that they are all seated correctly?
m
0
l
January 10, 2012 3:24:51 AM

Just checked. Everything seems pretty secure. Plugged in the main pin, graphics card, mother board, disc drive, hard drive and floppy. Which one is the standby line?
m
0
l
Related resources
January 10, 2012 4:22:47 AM

Thanks for the chart. I opened up my PC and slowly unconnected all of the pins and then slowly put them all back in. There are 2 SATA ports on my machine, and there are two different SATA lines on my PSU with 3 different pins on each line (if that makes any sense). I made sure that both SATA ports had their own line from my PSU. Booted back up my PC and restarted from the start menu without a hitch (used to freeze up). Letting it sit and go idle to see if it wakes back up. Praying that this works!
m
0
l
!