Sign in with
Sign up | Sign in
Your question
Solved

What have I done wrong now?

Last response: in Motherboards
Share
November 5, 2012 9:45:12 PM

Hi everyone,

I was using my computer the other day and I went to put in a CD that had pictures on it and when I did that my USB port stopped working. All I have plugged into this port is my sensor for my mouse/keyboard. I tried to just switch ports to see if that would help and after trying this a couple of times my computer just powered off. I was wondering if I may have done something to the motherboard. There is no light on the inside to indicate that there is any power going to it. What I mean is that there is no bulb that I can see that is turned on. It might exist, but it is not on at the moment.
My motherboard is an ASRock 760GM-GS3.

Thanks for any help

More about : wrong

Best solution

a c 223 V Motherboard
November 5, 2012 11:26:38 PM

Sounds like you may have shorted the system when you connected something.

Try opening the case and disconnecting the the front panel USB headers (I assume this is where you tried to connect).

If you connected to the USB ports on the back of the system, verify that none of the grounding tabs are accidentally poking into a USB port.
Share
November 6, 2012 4:32:44 AM

Best answer selected by daboy.
m
0
l
November 6, 2012 4:33:41 AM

Thank you for the answer. That must have been what went wrong. I actually received a new case today and moved everything over. It has been working great ever since.
m
0
l
!