Sign in with
Sign up | Sign in
Your question

Trouble with new build

Last response: in Systems
Share
October 11, 2011 11:40:44 PM

Hey everyone, I just built up a new system, but I'm currently having some issues with it. Here's what I got:

Case: COOLER MASTER Storm Scout SGC-2000-KKN1-GP Black Steel / Plastic ATX Mid Tower Computer Case
http://www.newegg.com/Product/Product.aspx?Item=N82E16811119196

CPU: Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor BX80623I72600K
http://www.newegg.com/Product/Product.aspx?Item=N82E16819115070

Motherboard: ASUS SABERTOOTH P67 (REV 3.0) LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E16813131702

GPU: PowerColor AX6850 1GBD5-DH Radeon HD 6850 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready
http://www.newegg.com/Product/Product.aspx?Item=N82E16814131374

PSU: CORSAIR Enthusiast Series TX650 V2 650W ATX12V v2.31/ EPS12V v2.92
http://www.newegg.com/Product/Product.aspx?Item=N82E16817139020

RAM: G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9Q-16GBXL
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231429

OS: Windows 7 Professional x64


I've got an SSD loaded with the OS and anything that runs on boot. I have an additional HDD for just about anything else.

SSD: OCZ Solid 3 SLD3-25SAT3-120G 2.5" 120GB SATA III MLC
http://www.newegg.com/Product/Product.aspx?Item=N82E16820227729

HDD: HITACHI Deskstar 5K3000 HDS5C3020ALA632 (0F12117) 2TB SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive
http://www.newegg.com/Product/Product.aspx?Item=N82E16822145475


I originally had a set of Corsair memory, but I had issues with the mouse/keyboard input getting jerky and stopping completely at times. It occured during gameplay with a number of games, but not necessarily during peak processing moments of the game. I tested the RAM with MemTest86+, got numerous failures, and RMA'd them back to Newegg and purchased my G.Skill set (which all pass Memtest86+).

However, I'm still having the jerky input trouble. I've tried what seemed obvious to me (Memtest the new RAM, use a different mouse/keyboard) but to no avail.

I am using the stock heatsink that came with my i7-2600k, but I've never seen temps pass 60°C. My Sabertooth P67 has just about everything with the CPU set to 'Auto'.


Does anyone have some advice for where to go from here? It would be greatly appreciated!

EDIT: Added links for each item.

More about : trouble build

October 12, 2011 3:58:14 AM

Your motherboard could be the problem. Try different USB ports.
m
0
l
October 12, 2011 5:34:51 AM

Tried that as well with a few 2.0 and 3.0 USB ports, same issue. I've been afraid it's the CPU or motherboard, but I'm not quite sure how to diagnose an issue like that. Other things I tried that I didn't mention-

Switch BIOS version (tried newest and second newest ones)
Re-install OS (using newest drivers from the web for everything)
Ran Orthos Blending test (only for about 4 hours, though), no failure detected

Still in the dark here.
m
0
l
October 12, 2011 7:22:26 AM

I'd RMA the motherboard. I really think that's the issue as I had similar problems with mine. Found out it was the PCIe lanes gone bad.
m
0
l
!