Sign in with
Sign up | Sign in
Your question

PC won't power on -- short circuit?

Last response: in Motherboards
Share
November 7, 2012 10:44:45 PM

Hi guys,

New to the community but been building PCs for some time now. I'd be very grateful for some insight into my problem.

I built a new system last week:

Intel i5 3570k @ 3.4GHz with stock cooler
Asus P8Z77-V LX
Corsair Vengeance 1600MHz DDR3 8GB (1x DIMM)
Asus nVidia GTX 660 GPU
Novatech Power Station Black Edition 750W PSU

NO COMPONENTS HAVE BEEN OVER-CLOCKED

Up until last night the system has been very stable with the processor idling at 30 degrees and maxing at 40 degrees. However, the machine hanged mid-game in Crysis 2 at full graphics. I manged to get to Windows 7 desktop but could not power down the machine in software, so I resorted to switching it off via PSU and thought nothing of it at the time. I went to switch on the computer around 20 hours later and it would not power up.

I did all these things with no success:

* Removed the graphics card
* Cleared the CMOS via the jumper
* Removed the battery and left it out for over ten minutes and cleared the CMOS via the jumper again
* Removed the RAM

Then I did something foolish. I forgot that the PSU was plugged into the mains and ATX power was still being fed to the motherboard. I attempted to re-seat the RAM and the machine powered up as I did so. I was not pressing the ATX power switch at the time.

Other than my stupidity at inserting components whilst plugged into mains power, what does this indicate? Is the motherboard likely to be useless now? Could the memory be okay or is it faulty? I could be paranoid but I think it smells of burned plastic.

The situation is frustrating because I have no other 1155 socket motherboard or DDR3 RAM to test with.

Any advice would be useful, please. I'm flummoxed as to what happened in the first place... I'd hold my hands up if I'd done something stupid but I was just playing Crysis 2 with none of the components over-clocked. The machine had been running fine for a week with nice cool temperatures.



More about : power short circuit

Anonymous
a b V Motherboard
November 8, 2012 11:09:54 AM

well most 1155 are meant to be dual channel, you only have a single dimm so it could be faulty memory. when you try to power up can you see the bios on the screen or no? there is a gpu boost switch and a mem-okay switch, have you tried using them and reading your motherboard manual?
November 8, 2012 11:28:11 AM

Hey, vanwazltoff, thanks for your reply :) 

The machine was running fine with one 8GB DIMM. The manual specifies to position it in memory bay 2 of four. That's what I did. I've since tried it in the other three bays, to no avail.

I reiterate that the machine is not powering up i.e. the PSU is not starting. It *did* start when I attempted to re-seat the memory. The MemOK switch presumably is only of use to me if the computer's powered up?

I'm going to try to test the memory in a friend's PC tonight. I think I'll request an RMA for the motherboard on the basis that it won't start up even without the memory installed. It's worth pointing out that the ATX socket had a bent pin when I took receipt of the board and I had to manipulate it to enable connection of the female ATX interface from the PSU.
Related resources
Anonymous
a b V Motherboard
November 8, 2012 11:53:03 AM

do you smell the 'burnt electronics smell' its very distinctive. you can take parts out and give them a sniff, might help if you already know the smell. its a smell you never forget its like death of electronics.

you test you psu, i am sure there is a youtube video, i would do that really quick first as you can probably rule that out fast with a multimeter. after testing your ram and that isnt what is wrong then you probably have a defunct motherboard. test the graphics card too just to be sure [doesnt hurt to be thorough]
November 8, 2012 1:18:26 PM

Thanks again, vanwazltoff!

Unfortunately, I definitely recognise the smell of PCB death. I suspect the RAM may have fried because there is a slight smell.

However, I think the motherboard must also be damaged because the PSU won’t start with the RAM removed. I’m assuming, of course, that my specific motherboard will POST without RAM. If anybody could clarify that, that would be useful.

I will try an alternate PSU this evening as I do have one in an older machine. I can’t test the graphics card as that older machine is AGP not PCI-E.

I’m assuming that the PSU is okay because the machine does start up when I put the RAM into the memory bay with the ATX power plugged in.

My main concern at this stage is I have no easy way of testing whether or not the processor is okay. I don’t expect my friend to un-seat his i7 to try mine as he’ll have to reapply thermal paste to his heat sink.

This is a mess!
Anonymous
a b V Motherboard
November 9, 2012 12:44:34 AM

typically processors are alright if you have a bad motherboard, so you should be safe. its probably your mother board
November 10, 2012 7:50:11 PM

Hello again, vanwazltoff :sol:  I thought I'd type an update.

I took my machine to my friend's place and, guess what -- it started up first time! That was without the external GPU and SATA drives plugged in. So we switched it off and plugged in the SATA drives (one for SSD and one for BD) and it booted into Windows and seemed to be running fine. So then we thought we'd test it with the external graphics card. We plugged in the PCI-E power cable and attempted a power up -- nothing.

So we assumed it's a problem with the GPU and removed it. Still nothing. So we tested the GPU in his machine. I played Crysis 2 for around thirty minutes. It's slower to load on his machine because he doesn't have an SSD (really makes a difference to loading times), but otherwise it was fine. [As an aside it's worth noting that his 3.1GHz i7 was arguably not as fast for gaming as my 3.4GHz i5].

So the machine still won't boot, even using the integrated graphics with the external GPU removed. Bear in mind that my PSU is 750W and should be perfectly adequate for my setup (only one PCI-E card, only one SSD, one optical drive, and only a 77W processor). But obviously the PSU could still be at fault, so we tried another one. It was only a 450W PSU, but it should be fine for just a motherboard, processor, and RAM. Still nothing.

So it seems the motherboard is faulty. I have requested an RMA on this basis, but I'm yet to hear from the retailer. I will update if I get to the bottom of exactly what's wrong with it and hopefully when I get a replacement to prove it is the motherboard at fault!
Anonymous
a b V Motherboard
November 11, 2012 11:43:02 AM

your welcome. have you tried putting your graphics card in a different pci-e lane? also try different sata ports, and make sure your 8pin motherboard power cord is plugged in, doesnt hurt to be thorough
November 13, 2012 11:38:27 PM

Hi again, vanwazltoff :hello: 

I didn't try plugging my graphics card into the other PCI-E port because the machine wouldn't power up anyway, so it was pointless. Also, I take the view that if one of the ports is damaged, why would I want to keep the motherboard even if the other port appears to be okay?..

And, yes, I definitely had the eight-pin connector plugged in as well as the 24-pin one.

Anyway, I contacted the retailer by e-mail and they ignored me. So I called them today and it was evident that they would have continued to ignore me had I not picked up the phone. Terrible customer service which will go on record at some point :non: 

The tech support guy kept going on about the pins on the CPU socket on the motherboard as though he hadn't listened to a word I'd told him about the machine running fine for a week and occasionally being able to boot. He said if they're damaged they won't give me an RMA number so can I please confirm they're okay and then he'll give me one.

But before I removed the CPU to prove what I already know, I did some more testing. Here are my results and I just don't get what's going on.

I took the motherboard out of the case and positioned it on four stand-offs on top of a wooden chopping board; thus, preventing any short circuits from the case. But I'm sure this was never the problem anyway.

It didn't power up. So I removed the battery for a few minutes. Hey presto, it powered up! So I powered down and plugged in a monitor. It displayed, but no keyboard or mouse. So I plugged them in (mouse via USB and keyboard via serial port). Again, it powered up. But there's no bootable drive connected to the motherboard.

So I connected the SSD via the primary 6GB SATA port. Then the machine wouldn't boot. I tried removing the battery for a few minutes again. Still nothing. I obviously tried unplugging the SATA connector, but still nothing.

So what is going on?? Answers on a post card before I go mad, please!
November 14, 2012 12:09:13 AM

this happened to me before, however all situations can be different, My system randomly died and I could smell that 'burnt electonics smell', You might think that its your RAM but if you have one lying around try grabbin a random PSU from somewhere, takin out the graphics card running the system. Seriously give it a go. you might find that its your PSU, if you fry your RAM it wont smell that bad, and although its not the best thing to do and can be dangerous. Re-seating the RAM whilst theres still power isnt the end of the world.

but seriously try a spare PSU if nothing works message back and ill try and help ASAP


November 14, 2012 10:01:52 AM

Hi there, bidgbob :sol:  Thanks for your reply!

I know now that the RAM is not burned as I have had the machine running okay. The problem is that the machine starts intermittently.

I don't have a spare PSU with an eight-pin connector to try. I have a spare old Pentium 4/Athlon 64 PSU but this only has a four-pin connector. I don't know if such a thing exists but I'm going to look in a local shop for a converter to see if I can convert this or one of the other interfaces to the required eight-pin. Obviously, though, the correct voltage will be required.

I have tried a different PSU, belonging to a friend. But we connected it to the eight-pin socket on the motherboard via two separate four-pin connectors. Should this work in theory?

Anyway, I've made some more discoveries, which I've even recorded on video. I could upload the video somewhere and post a link but I don't know if that breaks forum rules?.. :ouch: 

I've just got the machine to repeat the same behaviour a couple of times:

I clear the CMOS by removing the battery for a minute or so. Then I switch on the PSU and the motherboard LED powers up. I try the front switch to power up the machine but nothing happens. Then I pressed the MemOK button. Nothing happens. Then I flick the GPU Boost switch and the machine powers up. This cannot be normal, surely?

Can this in anyway point to a PSU problem or does it sound like the motherboard is messed up? As I say, I have a video if anybody wants to see exactly what I'm talking about.. I just don't know if I'm allowed to post a link..
November 14, 2012 10:59:48 AM

Hmmm in theory your idea of using 2 4 pin connectors should work as most PSU's will often give you a cable with a 8-pin connector however it will split into 2 4-pins. But dont be suprised if it produces random and wierd results, thinking about it this might be why your gettin the power on problems.

Also conversters for 4-pin to 8-pin sound very unlikely or possible even unstable so id avoid one if you can.

I had the problem with powering on before, and had to use the MemOK! button to turn on my system, try moving the front panel power on pins around and see if is just connected up incorrectly (thats not me slating you or anything <3)

But id try another PSU to be honest get a cheap one that has an 8-pin and connect it to the motherboard without any heavy duty parts such as Graphics card (basically parts that will suck all of the power up)

if your in the UK try scan.co.uk or ebuyer
I use those often and you might be suprised what you can find cheap.
Ive literally just bought an ASUS card and im having a problem where the sound only plays through the left speaker/headphone, so no doubt we will come across problems where we might be able to help each other, as we get used to the board.

But like i said try to get a cheap PSU with an 8-Pin connector from somewhere bash that in and let us know the results, also test the RAM sticks with your freinds PSU see if it might be the RAM stick thats not letting you boot VIA MemOK!

Bidgbob
November 14, 2012 11:40:09 AM

Hi again, bidgbob. Thanks for your reply!

Just to clarify, the PSU I'm using at the moment does have an eight-pin connector. It was my friend's spare PSU that had two separate four-pin connectors. And I agree that it's probably not possible/wise to try to convert. So I'm about to go and buy a cheap(ish) PSU for testing purposes, which I'll probably keep for future reference as I always seem to end up this situation of needing to work out whether or not the PSU is at fault!

I can confirm that the power switch is plugged into the correct pins on the motherboard. I've tried connecting the reset switch to those pins in case the physical switch is broken, but to no avail. I haven't tried jump starting the machine by touching the pins with a screwdriver, but I'd rather not try this in case it causes damage.

I am in the UK and I have used one of those supplies to buy these new components! I'm distinctly unimpressed with their customer service as they haven't replied to my e-mail wherein I confirm that the motherboard pins are not damaged.

On the memory, please let me clarify that I'm sure the RAM is okay because when the machine does actually power on, it does go into the BIOS and the memory is recognised correctly. As is the processor.

Here's the link to my video:

http://youtu.be/FeMwHJ2zfKQ
November 14, 2012 3:37:22 PM

I've proved conclusively that the PSU is *NOT* at fault, as I have plugged it into another machine and it powers up time after time with no problems.

I just had a long and annoying chat with the retailer who eventually agreed to provide me with an RMA number, which as since hit my inbox :) 

The technical support guy did helpfully suggest I try flashing the motherboard to the latest revision and run a memory test on the RAM. I will do this before sending back the board.

I'll be sure to post the exact nature of the fault if it ever gets diagnosed but I fear it will come under the "unexplainable error" bracket.
November 14, 2012 7:11:19 PM

I've fixed my PC :bounce: 

No sooner as I finally get an RMA number from the retailer, I've seemingly fixed the problem. But I'm still mega confused and sceptical about the long-term health of the motherboard.

I'd taken my PSU out of the case, which I hadn't previously done. I plugged it back into the motherboard for one last testing session, and it worked! It turned on simply by pressing the on button.

Now, all I can discern from this is one of three possible solutions:

1. There was some kind of short circuit between PSU and case.

2. The ATX socket which I previously identified as damaged (one of the pins was bent to the extent that I couldn't seat the cable until bending the pin into position) caused problems and when I reinserted the ATX cable, the connection is now cleaner.

3. A tiny piece of leaf which I saw in one of the PCI (not PCI-E) slots was causing a short circuit -- can leaves transmit a current?

Anyway, I'm not going to get carried away. The PC crashed in the first place, so the board could still be dodgy. I'll test it for a while and see what happens!
!