Sign in with
Sign up | Sign in
Your question

Can connect wirelessly and without the router, but not with both

Last response: in Networking
Share
November 15, 2010 4:19:14 PM

okay, so i just spent a ton of time getting my wireless router set back up. had to get info from the isp after i had the hardware set up. so i can connect straight hardline without the router, and I can connect wirelessly with the router, but I can't get it to work when i run a line from my router to my pc. i want to have the router set up so my wife can use her laptop, but i want to have my pc set up with a hardline that runs into the router (for my wife's wireless) and then leaves there from lan1 to my pc. i can't get that setup to work.

thanks for any help.

November 15, 2010 6:09:08 PM

Connect you PC to the router.

Start then Run in XP - Windows key plus R in Vista and Windows 7, then type in the following, including all the spaces:-

cmd /k ipconfig /all

then press Enter and from the black form that shows up, do you have an IP Address assigned?
m
0
l
November 15, 2010 8:24:19 PM

sounds like something new. never done this before, but i'm sure i've had wireless and wired before. hmm....

what does this cmd do exactly?

i'll connect up to the router and check for an assigned ip address. cable internet if that makes any difference.
m
0
l
Related resources
November 15, 2010 8:47:53 PM

cmd will give you the Command Prompt (DOS screen)
m
0
l
November 20, 2010 2:46:34 PM


Windows IP Configuration

Host Name . . . . . . . . . . . . : rachelsgift-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : airstreamcomm.net

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : airstreamcomm.net
Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter
Physical Address. . . . . . . . . : 00-18-39-14-0E-8D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : airstreamcomm.net
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-04-4B-17-2A-07
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::453e:b320:b1be:8e8%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, November 20, 2010 9:56:53 AM
Lease Expires . . . . . . . . . . : Sunday, November 21, 2010 9:56:53 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 251659339
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-0D-D6-4F-00-04-4B-17-2A-07

DNS Servers . . . . . . . . . . . : 64.33.128.10
209.143.0.10
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-05-CC-88-5F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 5.204.136.95(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Lease Obtained. . . . . . . . . . : Saturday, November 20, 2010 9:56:53 AM
Lease Expires . . . . . . . . . . : Saturday, November 20, 2010 10:47:42 AM
Default Gateway . . . . . . . . . : 5.0.0.1
DHCP Server . . . . . . . . . . . : 5.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:5cc:885f::5cc:885f(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{BF752C15-7DC0-4D8C-88BB-AFAA79AB3
7CD}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : airstreamcomm.net
Description . . . . . . . . . . . : isatap.airstreamcomm.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:100c:1f65:3f57:fe99(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::100c:1f65:3f57:fe99%13(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\rachelsgift>
m
0
l
November 20, 2010 2:47:23 PM

???
m
0
l
November 20, 2010 3:04:23 PM

I am confused about this sentence.

Quote:
... i want to have my pc set up with a hardline that runs into the router (for my wife's wireless) and then leaves there from lan1 to my pc. i can't get that setup to work.


your PC has an IP and should be able to get to the internet.

Can she connect to the internet wirelessly?
m
0
l
November 27, 2010 2:41:53 AM

sorry if it was confusing. so if i connect direct from the modem, works fine. if i connect the modem to the wireless router, works fine. but what i would like, what i had before, was my pc connected to the router so it had a hard line (better for gaming) and my wife could still have wireless upstairs.

when i try to have it set up this way, it won't work. doesn't like something if i have the modem to the router and then the router to my pc. something doesn't get along.
m
0
l
November 27, 2010 3:08:17 AM

So when both PCs are connected to the router, your wife is surfing the net and you are not.

what make and model is your router?

have tested the network cable?
m
0
l
November 28, 2010 2:45:04 AM

correct, i believe when i am hooked up to the router and the hard line goes into the router, my wife can still connect wirelessly with her laptop but my pc says there is a problem with the connection.

i'll see if i can disable the dhcp. how do i tell it to do so?

thanks.
m
0
l
November 29, 2010 8:53:52 AM

Is the modem from your ISP a wireless version as well? Is she constantly connecting to that? If so, every time you change the connection between modem and your PC or router, you need to reboot the modem. On the assumption that it's similar to the Surfboard modems, they only like seeing one MAC address at a time.

When you pop the PC in, its MAC is registered with the modem. When you swap it out with the router, the PCs mac is still there and it will ignore the router and vice versa.

This is all assumption of course as you haven't really described everything well.
m
0
l
December 10, 2010 2:26:35 AM

alright, i'm clearly not providing what you need, but i'm more noob that i seem to be getting credit for :) 

not sure how to disable the dhcp.

it's a linksys wrt54g.

the hardline comes in from outside straight to the pc. there is a modem on the wall in our utility room that i've never done anything ith.

what else can i try to explain?
m
0
l
December 21, 2010 12:12:00 AM

I think we are all good now. things seem to be getting along.
m
0
l
December 31, 2010 12:45:43 AM

Best answer selected by axlrose.
m
0
l
!