Sign in with
Sign up | Sign in
Your question

SB AWE64 prob

Last response: in Components
Share
January 7, 2001 3:31:49 AM

Ok, to give a little bit of background, what started this problem was that the fan on my TNT2 card busted and it kept overheating and wouldn't work, so I had to take it out and put it an ATI Rage 128 expert or something until I get a new fan(on monday). Well now my sound card won't work! It was working before I installed the ATI rage but it's not now. When I test sound in the DirectX test thing, I get this message: "DirectSound test results: Failure at step 3 (DirectSoundCreate): HRESULT = 0x8878000a (The request failed because DirectSound resources, such as the priority level, were already in use by another caller.)
"
I already tried removing all the drivers, removing the card and then putting the card back in and re-installing and it still doesn't work. When I reinstalled it, it asked for my win98 CD to install some creative lab joystick drivers, but my win98 CD is at my dads office, so I just skipped those. I have a Sound Blaster AWE 64 which I got a few years ago. It has been working fine and I'm positive that some settings got messed up when I put in the temporary video card! Any ideas what's wrong? I hate having no sound!!

Celeron 600
64 SDRAM
Windows 98 SE
DirectX 7.0a

More about : awe64 prob

January 7, 2001 4:52:41 AM

I think it's a resouce conflict. What IRQ is it set to, and what else is there?
January 7, 2001 5:29:33 AM

It's set to IRQ 9 and there is nothing else on it.
Related resources
January 7, 2001 5:58:00 AM

I've had this problem before also. I think I went into safe mode and changed it to IRQ5 if I'm not mistaken.
January 7, 2001 5:10:59 PM

Ok, I went into safe mode and changed the IRQ to 5. Back in normal mode, the DirectX sound test error says there was no driver. If I reinstall the drivers it goes back to IRQ 9 and still wont work. I'll just wait till monday and get it fixed. thanks .
January 7, 2001 7:00:55 PM

Yeh, I can't remember ehat I had to do to mine to fix it. But there is a way. Last time I removed it and installed a PCI soundcard, and when I decided to try switching back to the AWE64 a second time, it worked!
!