Sign in with
Sign up | Sign in
Your question

BSOD's

Last response: in Systems
Share
October 13, 2011 12:12:35 AM

I recently upgraded my computer and I'm having some issues. Lot's of BSODs and issues upgrading Win7 with SP1.

OLD SETUP

Gigabyte 790XTA-UD4 Mobo
AMD X3 425
4GB DDR3 G.Skill Ram - (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
HIS HD5850
Earthwatts 650W

UPGRADE

AMD x4 970 Black
8GB DDR3 G.Skill - (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
2xSapphire HD6850
PCPC 750W

I've had this issue since I first upgraded. The timings for the new RAM weren't correct when I first booted, so I changed to stock (1866@9-10-9-28) but still crashing. I've been messing with the timings since I first noticed this issue and while the computer has become more stable, it is still crashing WAYYY too often. I currently have them set to 1366@6-7-7-18 off the recommendation of a different forum, but still crashing. I was hoping one of you nerdy geniuses could help me! I have absolutely no idea where to go, and am definitely an amateur with the technical side of issues. Please let me know if you have any thoughts!

More about : bsod

October 13, 2011 12:54:54 AM

sounds like unde-rvolting

make sure all your power connectors are firmly in-place

or you can try to clear BIOS
m
0
l
October 13, 2011 1:09:05 AM

Blade9030 said:
sounds like unde-rvolting

make sure all your power connectors are firmly in-place

or you can try to clear BIOS


Thanks for the idea. If all connectors are firmly in-place, should I consider increasing the RAM voltage? I've heard that AMD systems need a little power tweak to get them running well. Also, not knowing anything about it, what will clearing the BIOS do? Thanks
m
0
l
Related resources
Can't find your answer ? Ask !
October 13, 2011 1:50:16 AM

In your BIOS use the dafault settings like "safe settings" and see if it runs correctly. Once you establish that base set the bios to "optimized settings" and go from their.
if under the safe settings you still have problems there is something other causing the issue.
When you rebuilt the PC did you do a fresh install of Windows?
Try booting in safe mode in Windows and see what it does.
m
0
l
October 13, 2011 1:57:52 AM

Device Unknown said:
In your BIOS use the dafault settings like "safe settings" and see if it runs correctly. Once you establish that base set the bios to "optimized settings" and go from their.
if under the safe settings you still have problems there is something other causing the issue.
When you rebuilt the PC did you do a fresh install of Windows?
Try booting in safe mode in Windows and see what it does.


Great, I will give this a shot. I've seen the the 'Safe settings' option in the BIOS before but stayed away from it assuming it disabled all but the necessities (like safe mode for windows). I haven't seen the 'optimized settings' option before though, is this an actual setting or are you just referring to changing up the timings/voltages/etc. once I verify that the 'safe settings' don't work? I have done several fresh installs (started another this morning, hoping to fix the windows update issue) but hasn't fixed it. Will give this a shot! Thanks.
m
0
l
October 13, 2011 2:06:44 AM

just like Device unknown said (or kinda)

if you change out to much the original boot record cant keep up

i would take out all the "new" parts and install them one at a time and boot them up and see what happens
m
0
l
October 13, 2011 2:52:36 AM

Alright well I got home, entered bios, selected to set fail-safe settings and I'm currently the process of reformatting again. I'll install one thing at a time if this doesn't work and I'll let you guys know what happens. Thanks again guys!
m
0
l
October 13, 2011 2:57:35 AM

no problem its what we geeks do ;) 
m
0
l
October 15, 2011 5:52:26 PM

I've been working quite a bit so I haven't had too much time to work on it, but I did get the chance to do a couple things. First, I think because it didn't crash during the process, windows updated fully successfully for the first time in quite a while! I also realized that I had the RAM in dimms 3&4 so i switched them to 1&2. The computer still crashed so I took one stick out, it worked fine. I replaced it with the other stick, it crashed. I put the original stick in and it hasn't crashed yet. Should I be doing memtest or prime95 or anything like that? Also, I selected the 'Load the fail-safe default settings' option in Bios and it set my timings to 11-11-11-28@1600. Weird? Thanks!
m
0
l
November 3, 2011 11:16:47 PM

1 and 3 are popular if you are only using 1 2 or 4 RAM sticks


m
0
l
November 4, 2011 2:20:37 AM

Solved! Turns out this was a combination of a slightly-out-of-date BIOS and some graphics driver settings I had played with. Thanks for everyone's help! I now have the new ram set to 7-8-7-24 (which I was told is pretty decent, having absolutely no knowledge of what the numbers mean myself) in slots 1 and 2.

Nerdy geniuses: 1,000,000 points.
m
0
l
!