Sign in with
Sign up | Sign in
Your question
Solved

0x53 = no usable memory detected

Last response: in Motherboards
Share
November 8, 2012 8:37:20 PM

I had my computer working, for some reason i decided to take out the memory cards to blow the dust out. Ever since then I been getting 0x53 = No usable memory detected. Before asking, it is the right one, I tried plugging one in. still not working

Best solution

November 8, 2012 9:07:29 PM

I take it you turned the pc off before you took the memory out, if not then you have blown the memory sticks.
It may just be a case that you have not fitted them back into the slots. Make sure they are the right way around the memory sticks are what we call keyed meaning if you look at the slot cut out at the bottom of the memory and the slot they should line up.
Fitting it the wrong way will only allow half of the memory stick to sit in the slot.
Share
November 9, 2012 11:54:23 PM

I did turn it off and unplugged it, Also i make sure they were in all the way. I've been thinking back to the Incident, I think i might of put the memory sticks in backwards. doing so could i have fried the motherboard and/or memory sticks?
m
0
l
Related resources
November 10, 2012 11:54:13 AM

It can be done
m
0
l
November 10, 2012 10:57:58 PM

Ok, when buying and installing a new motherboard, would my info still be there? like windows and all that was on my computer?
m
0
l
November 10, 2012 10:59:09 PM

Best answer selected by butthead84.
m
0
l
November 11, 2012 8:46:15 AM

Yes but the problem is, windows may throw a hissy fit because the chipset on the board may be different.
m
0
l
November 13, 2012 10:42:51 PM

If i upgrade my motherboard from an Asrock Z68 Extreme 3 Gen3 to Asrock Z77 Extreme 4 , Would i need to reinstall windows 7 and all drives? At the moment when I turn on it says windows error recovery, I launch start up repair. Before it does anything it shuts down my computer and doesnt do anything. Stops mid way and turns off. Had issues with monitor connecting as well.
m
0
l
!