Sign in with
Sign up | Sign in
Your question

No POST or Video Display - Newly Built System

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
October 13, 2011 4:42:26 PM

Greetings Tom's Hardware forum base.

The subject sums it all up, except for one thing being that this is a newly built "bare bone" system.

My Newly Built System Story:
When I first built the system it booted up flawlessly, managed to boot into an old HDD that included a fully functionally OS, Windows 7 - 64 BIT. When I first booted into Windows I decided to update my MOBO drivers via MSI's supplied 890FXA-GD65 CD. I updated as many of my drivers as possible before I actually restarted the system. I restarted, entered my BIOS utility to change my boot-sequence because it was not set correctly. I changed the order to what I want set and right when I was about to save the BIOS settings my display goes BLACK, the power LED turns orange and I currently have no display. The
computer was still powered, HDD still seems to run, CPU fans spin, GPU fans are spinning. I couldn't power down the system with the tower switch and had to switch off the PSU itself. Very unsure what caused this instability. Im stuck at this point, I can power up my system, all fans run fine, but I cant get it to POST, BEEP or show a DISPLAY.

My New System:
*MSI 890FXA-GD65 AMD Socket AM3 Motherboard
*AMD Phenom II 1100T 3.3 GHz Black Edition Six Core Processor
*Kingston 8GX Memory - 16 GIG PC3-12800, DDR3-1600MHz, 240-pin DIMM, 9-9-9-27
*PowerColor Radeon HD 6950 GPU - 2GB, GDDR5
*Cooler Master Silent Pro M 700W Power Supply - ATX, Modular, 700 Watt, 80+ Bronze Certified
*Cooler Master Hyper N520 CPU Cooler (AM3 Compatible)
*NZXT H2 Classic Silent Mid Tower Case


Steps Taken (Trouble-Shooting):
* Checked for possible shorting on case to MOBO - doesn't seem like it was
*Tore my system apart and bread-boarded it onto a cardboard sheet (MOBO, CPU, PSU, GPU, 1 Stick of ram)
* Reseat CPU - no POST or VGA
* Remove all cards and boot - no POST or VGA
* Remove all RAM & cards - no POST or VGA
* Checked all power connectors are in and cleared CMOS using MOBO button and ALSO the jumper technique (move from pins 1 + 2 to 2 + 3 and back again) - no POST or VGA
* Tried using an old GPU (GTX 9800 pro+) - No Display or POST
* Tried an old 500 Watt PSU, isn't rated to handle my system but I tried booting the system with the GPU to just try and produce a POST - No Luck

Other than the 8 PHASE LED configuration I dont understand outside of the manual's description. When I turn my system on the LED's all light up (right away) in this configuration:

[1-on] [2-on] [3-on][4-on] [5-on] [6-on] [7OFF] [8-on] (The 7th LED in the string is off while all others are on - do these indicate anything?).

I dont know where to go or what to do at this point other than RMA'ing some products here. I am still uncertain if it is my MOBO or a failed CPU? Please will any of you TomsHardware Masters enlighten me on what could be wrong here!?

Thank you all so very much in advance.

Best Regards,

Maki

More about : post video display newly built system

October 15, 2011 8:49:18 PM

Bumping this one time to try an elicit a response. :( 
m
0
l
a c 136 B Homebuilt system
October 15, 2011 9:00:45 PM

Have you tried installing a fresh copy of Windows?

Your hard drive already had a sets of mb drivers installed . Having two sets of mb drivers might be the cause of the problem
m
0
l
October 15, 2011 9:03:35 PM

Hey Outlander,

I thought about doing this. But how does this explain not being able to get a video display, post or beeps when I have my system bread-boarded. Bread-boarded meaning I only have my MOBO, CPU, GPU, PSU, CPU COOLER and 1 Stick of Ram running outside of my case. Nothing shorting, etc etc.
m
0
l
!