Sign in with
Sign up | Sign in
Your question

How to Disable Onboard/Integrated Video on Asus P8H67-V

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
August 13, 2011 3:39:46 PM

Hello Everyone!!

Please, read. And if anyone can and wants to, help me.

I've been trying to turn on my machine, sit down and enjoy a brand new computer I've bought.
But that haven't been happening for weeks!! :( 
It's because something RANDOM just happens!!

Here is the situation: Always with the monitor plugged on the offboard video card (NVIDIA GeForce GTX 460 SE), when I turned my computer on, the monitor went to the "Power Saving Mode" screen.
At the beginning I just didn't know what to do, so I restarted the system several times.

The crazy thing is that, sometimes, that worked! Sometimes it didn't.
The image simply appeared, as it had free will!
It hadn't a pattern, sometimes, it surprisingly showed image, and sometimes it just sad: "I don't want to work now"
When it was getting annoying, I tried turning off everything, plugin the surge protector from the wall socket e restarting it (again).
Sometimes it helped, sometimes not even this worked.
As I sad, it was random.

Then, once, when the message "Power Saving Mode" appeared again, I tried to change the monitor cable, plugging it from the offboard video card into the onboard video card of the motherboard.
Bingo! That was a hint: the problem should be at motherboard video detection.

Then, I went to my Asus P8H67-V Advanced Mode Configuration, in order to set it to always, when I turned on my PC,
have image from the off board video card, without worries...
So, I started looking for the possible option to be modified in order to solve this problem, and then, I found the
"System Agent Configuration".

There, I found the option: "Initiate Graphic Adapter". Almost there, I thought. Unfortunately, I didn't know which was the proper option to choose...
I had:

iGPU
PCI/iGPU
PCI/PEG
PEG/iGPU
PEG/PCI

I tried all of them.

The only one that worked once, was PEG/iGPU. And I don't exactly know why...
I restarted, and with the monitor cable connected on the onboard video card, the "Power Saving Mode" appeared.
That was great!! Apparently the problem was solved. I changed the plug back to the offboard video card and I had my image!
It was a beautiful moment of my life. I felt like a god!
When I was done, and happy due my achievement, I turned the computer off. The next day, I was about to start working again when the "Power Saving Mode" screen came back to crash my brain.
It came to considered that the onboard video (VGA of Asus) was the primary boot device again.

I once again went to the onboard video card, and at the BIOS, I checked that the option PEG/iGPU was there: selected and intact.
I tried the other options again, iGPU, PCI/iGPU, PCI/PEG and PEG/PCI. No success.

Every time I turn on my computer, I don't know if I'm gonna use the onboard or the offboard video device, because it's not me who decides it. Again, as I sad, it is random. It's frustrating having to disconnect and connect the monitor cable every time I use the computer.

Finally (I know it was a long text, but I think it can help solving the problem), my questions are:
- Is there a way to turn off my onboard video card (Asus P8H67-V), in order to the motherboard boot only and always with the offboard video card (NVIDIA GeForce GTX 460 SE)?
- If yes, is it at the Advanced Mode Configuration or with a physical switch at the motherboard itself??
- Wich is the difference among this guys: iGPU, PCI/iGPU, PCI/PEG, PEG/iGPU and PEG/PCI? Sorry, but I don't know.

So,
If someone could answer these questions, solving the problems I reported above, I believe not only me, but many other people will appreciate it. Thank you.

More about : disable onboard integrated video asus p8h67

December 29, 2011 5:51:57 AM

did U solve that problem??
m
0
l
January 4, 2012 10:47:40 AM

Yes, I did man! :D 

Actually,
I had another problem with boot stuff...
Then I solved the problem with a system's CD (bla bla bla)

During the problem solving process I relized I had two more HDs, and I rarely used them.
(Actually it was one part of the boot problem)
So I removed them, they were empty anyway...

Then, I set my BIOS to the default config. and restarted it.

Since this move, every time I turn on my PC, it shows the ASUS BG and starts windows automatically.

m
0
l
Related resources
April 29, 2012 11:27:18 AM

Could you please explain in detail how you fixed the problem? Since I have the exact same issue and its really getting frustrating. Thank you very much.
m
0
l
May 6, 2012 3:46:16 PM

Hello Teinis!

Yeah I fixed it removing the HDs I wasn't using and resting my BIOS to the default configuration. It stopped for a while, but it still happens sometimes. I figured out that setting everything to auto + PCI/PEG + saving and reseting and then using the GPU Boost option worked pretty much and I was like: "Ok, if it stops working again, I know what to do, at least we have a pattern...". But lately, I went to a friend's house and I took my computer with me (we built a kind of a studio to work, college stuff) and there, I had the same issue, and doing what I thought was solve it, I was back to the begining: the procedure I mentioned a few words ago didn't work so there wasn't pattern. I restarted, did everything again, tried PCI/iGPU, bla bla bla, and nothing. I mean, it was random because I turned it off, unplugged it from the wall socket, plugged again and sometimes it worked (it started on the offboard video card, not on the onboard), but sometimes, it simply didn't work, and I ended up wasted some time trying to understand it. I even disabled the onboard video card drive of my computer to see if it worked...(Computer\Manage\DeviceManager) not. And it's like that now: trial and error. Teinis, I hope you solve your problem, I just would like to know if you know a way to disable the onboard video card directly on the mother board, on the hardware (I guess you have the same as I do) If you know how to do this, I would appreciate to know to. If you don't know, and the problem persists, maybe this shall be the key to open the gate of our peace.

Thank You.
m
0
l
!