Sign in with
Sign up | Sign in
Your question

HUGE HUGE Problem~~please help !!

Last response: in Systems
Share
October 13, 2011 9:59:32 PM

Hi, ok so I just finish assembling my computer and when i turned it on I see a little fire on the mobo. The fire burned the f12E 16V on the mobo its like a little pin. Also when I turn it on it would turn on for 5 sec and then turn off... then it would turn back on for 5 sec and then turn off... and you get the point. Does anybody know whats wrong or had this problem before??

I have an Antec 900 case... an OCZ Stream Mod Pro X 500 V... a MSI P67A-GD53 Mobo...intel i5-2400 processor... a Sapphire radeon 6850 HD graphics card, and 2 sets of Corsair 4gb RAM. Thanks !

More about : huge huge problem

October 13, 2011 10:04:11 PM

fire........really.........

its at this point where i am in all seriousness telling you to find someone who has experience with computer building to PHYSICALLY be there to help you....

no joke.....its not my intent to offend

bTx
October 13, 2011 10:13:22 PM

Just a tiny one.... but you can just say that you have no idea whats wrong...this is my first time building a computer and im just 16 years old.
Related resources
October 13, 2011 10:47:31 PM

no i know exactly whats wrong............and being that young is why i am suggesting you enlist the help of your schools comp teacher......

there is no such thing as a tiny fire in a computer...and because the safety of not just you,,, but your entire family is at risk here,,, there is no shame in asking for help....hell thats why your here.....


any progress???
October 22, 2011 1:12:19 AM

Ya me and my dad replaced the mobo and it worked.
October 22, 2011 3:13:33 AM

glad to hear it......you need anything else,,,just ask
!