Sign in with
Sign up | Sign in
Your question

Understanding Ram Results

Last response: in Components
Share
January 13, 2012 1:17:18 PM

In a search for the answer for my topic before, the Freezing issue, i have done a ram test, but im struggling to understand the results. I have posted the results below so if someone could let me know if this sounds about right that would be great:

Ram: OCZ Gold Edition 4GB (2x2GB) DDR2 PC2-8500C5 Dual Channel

Intel Core 2 2333 MHz
L1 Cache: 32k 3333 MB/s
L2 Cache: 2048k 15350 MB/s
L3 Cache: none
Memory: 4095m 4073 MB/s

After 45 passes no reported errors

Cheers
January 13, 2012 1:34:37 PM

ocz gold needs 2.1v-2.2v to work properly. go into bios and turn the ram voltage up form 1.8(stock volts for ddr2) up to 2.1v if the system boots and is stable then leave it at that. if its still unstable then bump it again 2 2.2v
if your still unstable remove 1 stick and then run memtest. if it passes try the other stick in the same port.

if 1 or both sticks fail then get in touch with ocz support. tell them your problem and ask for an RMA number. ocz offer a lifetime warranty on there ram.


if the ram isnt the cause of the lockup, then check bios for HPET (high precision event timer) make sure it matches your o.s if you use vista or win7... set it to 32 for 32bit or 54 for 64bit...
January 13, 2012 1:47:40 PM

just had a look in bios and the memory is only gettin 1.850 v, so im guessing that this could be the cause of the freeze. Il change it now and have a look, thanks very much for help, your a legend!
Related resources
January 13, 2012 4:43:00 PM

still cant get the computer to work :(  Thanks for your help though
January 13, 2012 5:30:37 PM

where exactly is it freezing?. at post, at windows boot screen or inside windows itself.
January 14, 2012 10:23:14 AM

thank you so much for your help. So im going to give you as much info on this as possible, then it might be a bit more clear.

I am currently suffering from the deadly freeze, basically my desktop is freezing on or just after startup. I have also suffered from a freeze where it has disconnected the monitor to a black screen but the desktop is still on. I have listed below the components of my computer:

Motherboard: EVGA 780i SLI
Graphics Card: EVGA 9800 GX2
CPU - Intel Core 2 Quad CPU Q8300
Ram: OCZ Gold Edition 4GB (2x2GB) DDR2 PC2-8500C5 Dual Channe

I have a Akasa AK-CCX-4002HP Venom CPU Cooler on myCpu
Only 1 onboard Hard drive (use external hardrive's):Samsung SpinPoint F1 500GB SATA-II 16MB Cache
1200kw Akasa power supply
I have 2x 120mm fans, one located bottom front, other fan is top BAck
large Akasa Cooling Case
Sound Blaster Sound Card

I have not seen any spiking in temperatures of my cpu or graphics card so i'm hoping its not an overheating issue. i had previously when first setting up my computer overclocked slightly my ram. I have tried operating the computer with the side panel off but makes no difference.

i tired increasing voltage to ram, i boosted it up to 2.1V and tried 2.2, no difference, i also tested both ram sitcks individually for over 20 passes each and had no error reports.

The freezing had only just started, 2 days ago, now it wont boot past the windows logo. I have since then tried foramating my hardrive and reinstalling a fresh copy of windows 7.

Tried reinstalling windows and everytime its installed and goes tore boot it just freezes in exactly the same spot, everytime. Tried installing using only 1 ram stick at a time, tried each ram stick and tried a fresh install, freezes in exactly the same point after install when the computer reboots. After install it reboots, then i get a black screen with a flashing cursor. The cursor continues to flash but nothing happens.

I hope you can help, really appreciate it.

Cheers
Mike
January 14, 2012 10:32:31 AM

I have just had this message come up on my latest install of windows:

checking file system on \\?\volume{0315eda3-3eab-11e1-909b-806e6f6e6963}
This type of file system is NTFS

One of your disks needs to be checked for consistnecy. you may cancel the disk check, but it is strongly recommended that you continue.
Disk checking canceled
Setup is updating registry settings




After this is when i get the black screen with a flashing cursor and it never gets any further, the cursor continues to flash but nothing is happening!

Thanks again for all your help

Cheers
Mike
January 14, 2012 11:27:03 AM

everything you have posted points to ram stability, but if the ram tests ok then it could be the cpu or the psu...
have you reset the bios recently? if so you may have turned off hpet mode (turn it back on and set it to match the bit rate of your o.s). if not then i would start by borrowing a 450w or better psu and running your system off that...
reason, akasa are pants, they are very cheap and often unstable due to poor build quality (keeps cost down for them and you). personally i wouldnt touch them with a barge pole.

the black screen, flashing cursor means your hdd has become corrupt... this is often cause by bad data being written back by unstable memory or cpu... but again you may find the instability is cause by the psu...
January 14, 2012 11:43:26 AM

thanks very much for your help. the hpet is enabled but im not able to change the bit rate, only have a choice of enabled or disabled.

Thanks for the info on akasa, one of mates always highly recommended it which is why i started buying heatsinks, cases and powersupplys from them.

i replaced the CPU just under a year ago, however the ram has been in there since may 09. is there any tests i can run to work out that the cpu is running correctly or if the ram is unstable? I have just ordered a new hd, so i can try and get an os running.

Thanks again for all your help
!