Sign in with
Sign up | Sign in
Your question

New Build Problems

Last response: in Systems
Share
October 14, 2011 9:48:31 PM

Hello all. I've been following the community and this is the first time posting. I had put together this build, or rather tried to:

Intel i-5 2500k
Asrock z68 extreme 7
Coolermaster Silent Pro Gold Series 1000w
G.Skill Ripjaws X series DDR 3 1600 8gb
EVGA GTX 570
Crucial M4 SATA 3 128 gb
Western Digital Caviar Black 1 TB
Samsung Blu-Ray combo SATA drive

The case a HAF 932 Advanced

The problem I originally had after putting it together was that everything powered on but it didn't post and the internal speaker didn't beep indicating much of anything other than something being horribly wrong. I then read the sticky thread on breadboarding and took the motherboard, PSU, and ram out of the case. I started the motherboard without memory and received an error telling me that there wasn't any memory (progress), so I then placed a stick of memory in the slot and the mono didn't beep but dr. Debug gave me a 69 error code indicating "northbridge DXE initialization.". The same error I had received when everything was plugged in. This leads me to think that either the CPU or the Mobo CPU pins are damaged, that the ram is bad, or that the PSU is doa. Any help is appreciated.

More about : build problems

October 15, 2011 3:57:48 AM

Or the motherboard could be bad. That would be my first 'guess'.
m
0
l
!