Sign in with
Sign up | Sign in
Your question

ASUS P8Z7 V Pro Memory Issue

Last response: in Memory
Share
November 12, 2012 5:08:41 PM

I have a very strange problem with my ASUS P8Z77 V Pro where it now see's half the memory installed.

I turned my computer on a couple of days ago and the POST said Overclock failed, press F1 to set BIOS... What's weird about that was that my computer wasn't overclocked. I only set the RAM to run at 1600MHz in the BIOS. I built this PC in mid-July and it's been running perfectly fine since then, with all of the RAM usable.


I've tried all of the troubleshooting steps I know since the problem began:
1) I reset the BIOS to the optimized defaults but it still only saw 8 GB of RAM (still dual channel tho)
2) I reseated all of the RAM sticks and tried different combinations. Usually I have 1 of each F3-12800CL9-4GBXL on slot 1 of each channel and 1 of each GSkill F3-17000CL11-4GBXL in slot 2 of each channel. I flipped these but the problem continued. I also tried putting all F3-17000CL11-4GBXL on channel 1 and all 12800CL9-4GBXL on channel 2 and vice-versa but the same thing happened.
3) I cleared the BIOS by unplugging the PC and pulling the battery and letting the computer sit for 15 minutes but when I booted it still only saw 8 GB of RAM
4) I upgraded the BIOS to 0906 to 1610 to see if it would fix the problem but it didn't. I also reset it to the optimized defaults and pulled the battery for 15 minutes with no positive results.
5) I tried each dual channel kit by itself but both of them work fine. Each got through at least 3 passes of Memtest86 4.0a with out any errors. But if I tried will all sticks in the computer MemTest would still only see 8GB of RAM. I also tried booting Ubuntu 12.04 and it also sees only 8GB of RAM.
6) What makes this even weirder is when I boot into Windows, Computer properties says 8GB of RAM (7.46GB usable). I am guessing somehow the iGPU got activated but GPUz doesn't see it and I can't find any options for it under the BIOS. Even under the GPU configuration screen, the only options are Auto, PCIE and PCI. I get no video if I remove my Radeon and plug directly into the motherboard DVI port.
7) CPUz also reports all of the RAM and it can see each stick of RAM under the SPD tab. Windows can't tho and I don't know why. I checked under the DRAM timing controls and both DIMMs on each channel are enabled. Also, the SPD View utility in the BIOS can see all of the RAM sticks.
8) Back in Windows, I even tried the msconfig → boot → advanced options → Use Maximum Memory but that did nothing.


At this point, I have no idea what's wrong with my computer. I am going to try testing each ram stick individually but that will take a while. Unfortunately I don't have another DDR3 computer at the moment to test the RAM on.


If anyone has encountered this problem before, please let me know what other steps I can take to fix it.

Computer Specs:
CPU - Core i5 3570K
MB - ASUS P8Z77 V Pro
RAM - 16 GB (Now only 8GB usable) running at 1600MHz
-- 2x GSkill F3-12800CL9-4GBXL
-- 2x GSkill F3-17000CL11-4GBXL
Video - XFX Radeon HD 5770
OS - Windows 7 Enterprise 64bit
a c 347 } Memory
November 12, 2012 5:31:23 PM

No, the only thing wrong is mix-matching your RAM. You will need to manually set the Frequency, CAS and Voltage to the worst of each kit -- IMO it's way better to have matching RAM and best to have a 4x_GB kit.

In order to manually set the RAM 'optimally' you'll need to post the 'SPD' information, see below, for each Part Number stick. Yes I know the 'Rated' of each, assuming 'F3-12800CL9D-8GBXL' DDR3-1600 9-9-9-24 @ 1.50v & F3-17000CL11D-8GBXL DDR3-2133 11-11-11-30 @ 1.5-1.60v, but since were not talking rated I need to see the 'SPD.'

Example 'SPD' using CPU-z:
m
0
l
November 12, 2012 6:45:44 PM

The RAM ran at 1600MHz 9-9-9-24 1.5V since I built the computer in mid July. I even ran MemTest86 4.0a for about 24 hours with no problems after I built the PC.

The BIOS auto configured the timings to 9-9-9-24 when I reloaded optimized defaults.



I went it and changed it to 11-11-11-30, which is the slower default SPD values of the two kits but it didn't help



Also, here are the SPD values for each of the RAM sticks:



Thanks for all the help and the quick reply.
m
0
l
Related resources
a c 347 } Memory
November 12, 2012 8:32:47 PM

Try the following, make sure you install the RAM in the 'matching' DIMM slots, set the BIOS, and run Memtest -- any errors in Memtest raise the DRAM voltage +0.01v~+0.02, but even though I posted a range I'd start off with 1.60v.

RAM DIMM Slots:
CPU: | DDR3-2133 | DDR3-1600 | DDR3-2133 | DDR3-1600 |

Calculated Freq/CAS/Voltage:
DDR3-1600 9-9-9-28-2T @ 1.50v
DDR3-1600 10-10-27-1T @ 1.50v
========================
DDR3-1600 10-10-28-2T @ 1.50v~1.60v

BIOS:
Press F5 ; Load Optimized Defaults
AI Overclock Tuner -> Manual
Memory Frequency -> DDR3-1600
DRAM Timing Control /Enter
DRAM CAS Latency -> 10
DRAM RAS to CAS -> 10
DRAM RAS PRE -> 10
DRAM RAS ACT -> 28
DRAM Command Mode -> 2N
DRAM Voltage -> 1.55v~1.60v
VCCSA Voltage -> 1.10v
Press F10 ; Save & Exit = 'Yes'
m
0
l
a c 347 } Memory
November 12, 2012 8:52:59 PM

BTW - IF you installed AI Suite then uninstall it, that application interferes with and overwrites the BIOS.
m
0
l
December 6, 2012 3:50:47 AM

So I bought a Dual Channel 4 stick kit during Black Friday to see if it'll fix the issue. A Corsair Vengeance 16GB DDR3 1600MHz (P/N: CMZ16GX3M4A1600C9B). Newegg Link: www.newegg.com/Product/Product.aspx?Item=N82E1682014534...

It did not fix the problem. My computer still only sees 8GB or RAM and Windows can only use 7.46GB.

I tested this RAM, 2 sticks at a time, using Memtest86 4.0a for 3+ passes and all of them tested good.

The RAM is running at 1600MHz and default timings using the XMS settings. I reset to the BIOS defaults when I installed the RAM but it still showed 8GB. The BIOS still only saw 8GB or RAM when I switched to the XMS settings.

Also, I checked for any physical damage on the DIMMs on the motherboard before I installed the new RAM but there was none.

I'm pretty much convinced this is a bad motherboard. Going to RMA with ASUS when I have some free time.

m
0
l
a c 347 } Memory
December 6, 2012 12:31:24 PM

Then 'properly' Clear CMOS, unplug the PSU for 5 minutes, then move the Clear CMOS jumper for 5+ seconds, place back in default position, plug in the PSU, boot into the BIOS (UEFI), Press F5 = Defaults, Set the Date & Time (date & time should be cleared), Press F10 Save & Exit = Yes.

Video - http://www.youtube.com/watch?v=rdHH9KrceR0

Next if that fails you might have a couple bad DIMM slots:

1. CPU: | blank | DDR3-1600 | blank | DDR3-1600 |

2. CPU: | DDR3-1600 | blank | DDR3-1600 | blank |
m
0
l
December 6, 2012 9:47:10 PM

Did that when I installed the new RAM but it didn't help. I then reset it again by removing the CMOS battery too. That didn't help ether.

I tested the RAM for more than 3 passes in Memtest86 4.0a in the following configurations:
1) 4 DIMM test - 1 in each DIMM slot, 2 DIMMs per channel
2) 2 DIMM tests - 1 DIMM per channel
-- DIMM 0 Channel A and DIMM 0 Channel B
-- DIMM 1 Channel A and DIMM 1 Channel B
-- 4 tests total: 1 for each config and pair of DIMMs in the Corsair kit
3) 1 DIMM tests -1 DIMM installed in each DIMM slot at a time
-- Only 1 DIMM installed per test - a total of 4 tests performed

Memtest detected 8GB of RAM during all "2 DIMM" tests and 4GB of RAM during all "1 DIMM" tests. This rules out physical damage of the DIMM slots as Memtest would have detected only 4GB of RAM when a DIMM was installed in a damaged DIMM slot. Furthermore, the PC would not have booted if RAM was installed in a damaged DIMM slot during a "1 DIMM" test.

So far, I've ruled out the following issues:
- A bad DIMM slot
- A bad DIMM
- Incompatible/outdated BIOS
- OS issue

Therefore, it has to be a failing motherboard or the memory controller on the CPU.
m
0
l
a c 347 } Memory
December 7, 2012 12:07:13 AM

Make sure 'Maximum Memory' is unchecked and looks as follows:

m
0
l
December 17, 2012 11:58:51 PM

I checked and unchecked that checkbox a bunch of time when I first started having the issue and it had no effect. Plus, when I ran Ubuntu and Memtest, they both saw only 8GB or RAM so it can't be a Windows issue
m
0
l
a c 347 } Memory
December 18, 2012 1:05:49 PM

Did you try the following settings? Now if you have then IMO you either have a couple bad DIMM slots (RMA the MOBO), or RMA your RAM.

BIOS:
Press F5 ; Load Optimized Defaults
AI Overclock Tuner -> Manual
Memory Frequency -> DDR3-1600
DRAM Timing Control /Enter
DRAM CAS Latency -> 10
DRAM RAS to CAS -> 10
DRAM RAS PRE -> 10
DRAM RAS ACT -> 28
DRAM Command Mode -> 2N
DRAM Voltage -> 1.55v~1.60v
VCCSA Voltage -> 1.10v
Press F10 ; Save & Exit = 'Yes'
m
0
l
!