Sign in with
Sign up | Sign in
Your question

4,00 GB (2,75 GB usable) - RAM

Last response: in Memory
Share
November 12, 2012 10:12:08 PM

So as the name says I have 4 GB of RAM (4 DDR2 cards w/ 1024mb each) installed yet windows shows me that only 2,75GB is usable. And yes, I am using win7 x64. I have no clue what's the cause of that nor how to fix this, if it's fixable.
mobo ASUS P5B-V
cpu Intel 2 Quad Core Q6600 @2.40

More about : usable ram

November 12, 2012 10:25:03 PM

do you have onboard graphics?
November 14, 2012 12:13:53 AM

I do. Although I am also using nvidia 550Ti and got the monitor plugged in directly to PCI rather than to mobo
Related resources
November 15, 2012 2:36:28 PM

did you try:
Search -> System Configuration -> Boot

Uncheck the RAM limit

1. Run msconfig.
2. Choose the Boot tab.
3. Click the Advanced Options button.
4. Turn off the Maximum Memory option*.
5. Close the dialog boxes, and then reboot the system.


Of course its telling you that you have 2.75gb free the other is being used. open windows task manager-performance tab-resource monitor and it will show you whats using memory. your not going to have all 4gb free and usable
November 15, 2012 5:41:17 PM

Yes, the Maximum Memory box is unchecked. BIOS also shows that only 2800~ is available.

Would you consider this as being ok?
Spoiler
November 15, 2012 6:41:37 PM

did you try:
On some Asus mobo's and a few other brands, when Win 7 is installed it recognizes that this problem. The problem was there all along and people just didn't know it until Win 7 was installed and pointed it out as a precursor to a BIOS problem that had been there the whole time.
1 Enter BIOS
2 Advanced
3 Chipset Settings
4 Enable Memory Reamp Feature
5 Exit and Save
November 15, 2012 7:33:06 PM

No, just did it. That solves it. The "(2,75 GB usable)" is gone now, and the Hardware Reserved memory dropped to mere 65MB, leaving me with additional solid GB.
Spoiler

Also, may I ask what exactly does enabling Memory Remap feature do?
Cheers.
!