Sign in with
Sign up | Sign in
Your question

Booting up evga x79 for first time

Tags:
  • Motherboards
  • EVGA
Last response: in Motherboards
Share
November 13, 2012 7:14:22 AM

Hello I recently build a new system and having a little trouble booting it up.
Im running
CPU: i7-3820
Mother Board:EVGA X79
Power Supply:Cool Master Silent Pro 1000W
Ram: Patriot Viper 4x4gb DDR3 2133
HardDrive:SSD Kingston 240gb

When i boot up i get error 24, which apparently referes to pre-memory south bridge initialization is started. Im not sure what this means. If anyone has any recommendations it would be greatly appreciated!

More about : booting evga x79 time

a c 717 V Motherboard
November 13, 2012 11:56:02 AM

Is this a 'Post Code'?

Also, with DDR3-2133 XMP or manually might not work on you X79 EVGA. What settings above Defaults have you set in the BIOS?

Q - What exact kit from Patriot? ; I'm assuming PV316G213C1QK DDR3-2133 11-11-11-27 @ 1.50v
Q - Can you post the 'SPD' screen for your RAM? ; see example below.
Q - Are you using the latest BIOS version?
Q - What exact EVGA model?

EVGA Memory screen:


'SPD' CPU-z for RAM, example:
m
0
l
November 13, 2012 4:00:38 PM

Sorry for not specifiying what this code is exactly. This an AMI post code.

I've only really changed the SATA settings in the bios to try to mount the SSD with Windows 7 on it.

You are correct in regards to the Patriot kit.

I cannot post an example of my 'SPD' for my ram due to not being able to load an operating system.

I know Im not using the latest bios. I've been reading through a lot of forms and i believe this is ultimately where my problem lies but in not sure how i can flash a new bios for my mobo

The EVGA model is: EVGA X79 FTW 151-SE-E777-K2

EVGA Memory Screen:
http://i1339.photobucket.com/albums/o709/loki3118/IMG_2...
m
0
l
!