/ Sign-up
Your question

USB 3.0 stopped working on z68

  • Motherboards
  • Device Manager
  • USB3
Last response: in Motherboards
November 14, 2012 2:49:42 AM

I have a z68 extreme 4 gen 3 and everything was working fine but one day my power went out for a second and shut down my computer. When I booted it back up, I noticed that usb 3.0 stopped working. (everything else is working fine). In my device manager i noticed that the USB 3.0 was labeled multimedia audio controller (it disspeaered when i disabled usb 3.0 in bios) and had that yellow exclamination point next to it. I have tried uninstalling in device manager but it just comes back and window says driver was not succesfully installed. I have also tried reinstalling the driver. can anyone help

More about : usb stopped working z68

a b V Motherboard
November 14, 2012 1:52:58 PM

have you tried clearing cmos?
November 15, 2012 2:19:21 AM

would clearing the cmos do anything? i want to be certain before i mess around with the cmos