Sign in with
Sign up | Sign in
Your question

P8P67 With red CPU led

Last response: in Systems
Share
October 16, 2011 3:46:37 PM

Hi all,

I've asked advice on this before. In the meantime, I had my CPU and it still didn't work.
Now I had my motherboard replaced. Installed it today, but still nothing. Now i took out all of the components and breadboarded the thing (see image). Still, it gives the same error

This makes me suspect the psu is not sufficient enough for this set-up. Any ideas on this? I'd like to add that it did work for a couple of hours before giving up.

I've had this computer for 3 months now and it has worked for about a day and a half, right now I'm about to throw it through the window.

Components:
Antec Three hundred case
ASUS P8P67 PRO (rev. B3)
Intel Core i5 2500
SAPPHIRE TECHNOLOGY Radeon HD 6850 - 1 GB GDDR5
Corsair Performance Vengeance - 8 GB : 2 x 4 GB DDR3-1600
Cooler Master GX 550 W
Seagate Barracuda 7200.12 3.5" HDD 1 TB
LG GH22NS50 22x SATA Internal DVD±RW Burner




More about : p8p67 red cpu led

October 17, 2011 2:33:30 PM

Seriously, any suggestion is welcome at this point..
grtz
October 17, 2011 7:07:02 PM

You have a different CPU to try and see if it works? Or maybe your memory?... I hear cpu/memory compatibility is more important than it used to be.
Related resources
October 18, 2011 4:28:08 AM

Not really, I'll try to get hold of another cpu and do an extra check on the memory/cpu compatibility later on and get back to you. Thanks for the input!
October 28, 2011 7:01:13 AM

Just in case anyone is wondering or having trouble with the P8P67. My problem was finally solved by using another psu. Turns out that was the problem all along. The Coolermaster gx550W seemed to show some issues but not sure what, not even the guy in the store with the fancy equiment could tell me.
Seems I'm not the only one having problems with the Coolermaster GX550W.

!